Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246125
    MEMBERS
  • 251617
    MESSAGES
  • 3
    POSTS TODAY

Discussions

Ignore Feature Not Working   Navigating Delphi Forums

Started Sep-29 by DollyCake1; 283 views.
DollyCake1

From: DollyCake1

Sep-29

I have been trying to put a poster on "Ignore" in another forum other than the one I currently host. I press on the "ok" button, but nothing happens. Literally. I still see the poster's name without the "ignore" by it.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Sep-29

Are you doing this on their profile? It will be site wide if successful.

Click on their name to open their profile and look for the Ignore this User link. Once you click on it you should see a confirmation and the link will now say Un-ignore this user. (don;t worry I am now going to remove the ignore! lol)

If nothing is happening make sure you are not using an Ad Blocker on Delphi. It interferes with some functions.

DollyCake1

From: DollyCake1

Sep-30

Thank you VERY much. It worked. Now I've learned something new.........which isn't a bad thing. Thanks, again! relaxed

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Sep-30

You're welcome, anytime!

DollyCake1

From: DollyCake1

Sep-30

Ok, now that I've been helped..........why does it still show 2 messages for me in this forum? hushed

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Sep-30

Thats a special feature... lol

(cough)

Please navigate to your My Forums page and click on the main message link to return and that should rectify it.

TOP