Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246455
    MEMBERS
  • 252208
    MESSAGES
  • 0
    POSTS TODAY

Discussions

forum graphics missing   Forum Management

Started Dec-21 by Pepper (Pepper300); 642 views.
Pepper (Pepper300)

From: Pepper (Pepper300)

Dec-21

Gunter! The forum 1950's and 60's has lost it's graphics. Possibly Yankee's subscription has lapsed. What can we do to fix it? Please let me know and I'll do what I can. Thanks!!
WaltHowe
Staff

From: WaltHowe

Dec-21

Yankee's subscription is current, but he has not logged in for over a year. The problem with the graphics was with images stored at photobucket that are not accessible any more. Photobucket puts up a substitute image in such cases which fouls up any image calls. I fixed the code to remove the photobucket images in the forum, so it looks better now, but that does not solve the problem of the missing host. Has anyone using the forum tried to reach him?

Kidmagnet

From: Kidmagnet

Dec-21

https://forums.delphiforums.com/50s60s/messages/?msg=20733.1

I don't think anyone there has other contact info, if you could email her through the address on her account for them that would be step one.

I was going to try and track down the images but if you have removed them I'm not sure if I can now. I might find the look on the Wayback machine - I'd like to create a new theme using the same or similar images. I'm not sure what is going on there. I only saw blankness not the usual Photobucket replacement images.

WaltHowe
Staff

From: WaltHowe

Dec-22

If you write to host through Delphi, it is sent to the address on record, even though you don't see it. We don't have any other address.

I have only seen the Photobucket replacement images. That is what was appearing when I looked today. 

Kidmagnet

From: Kidmagnet

Dec-22

Unless the forum has staff with access to the controls there's no longer a way to email members (via their profile)

WaltHowe
Staff

From: WaltHowe

Dec-22

Use "Send a private message" on the member's Profile.

Kidmagnet

From: Kidmagnet

Dec-22

Which only sends a private message...? She's not logged in in over a year, how will she see this?

Ok I did that and left my email address 

  • Edited December 22, 2019 12:23 pm  by  Kidmagnet
Pepper (Pepper300)

From: Pepper (Pepper300)

Dec-22

Yankee, passed away last Thanksgiving (I'm assuming) since no one has heard from her in over a year. (And I talked to her every day before) So she's gone. If I can help in any way, let me know. The forum does look better today! Thanks!
Pepper (Pepper300)

From: Pepper (Pepper300)

Dec-22

I have tried to contact her - I'm assuming she passed away since I haven't heard from her in over a year.
Kidmagnet

From: Kidmagnet

Dec-23

Hi Walt, could you just set the forum to the Delphi basic theme please? 
The font colour is impossible to read there.

TOP