Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247879
    MEMBERS
  • 254716
    MESSAGES
  • 0
    POSTS TODAY

Discussions

search   Technical Issues/Bugs

Started Aug-19 by mkh106; 696 views.
mkh106

From: mkh106

Aug-19

hello, 

i have been away a while and now have trouble searching for a specific member's posts to me.

i put their name in the "from" field, "Me" in the "to" field, set the time range from 2007 to 2011 and when i click on Search, it keeps telling me to fill out the form.

i have no idea what else i should be filling in...please can you help?

In reply toRe: msg 1
mkh106

From: mkh106

Aug-20

please could someone help me?

In reply toRe: msg 1
MEDDLY

From: MEDDLY

Aug-20

I believe you need to be a Delphi Plus in order to search that far. I'm Basic and allowed to search back 3 months.

In reply toRe: msg 2
gunter

From: gunter

Aug-20

Sorry we missed this earlier.  Where is this happening?

You can also try putting in your mkh106 membername instead of the Me.

In reply toRe: msg 4
mkh106

From: mkh106

Aug-20

thanks, Meddly, i am plus member right now.

Gunter, it is in Lifering Secular Recovery. i will try using mkh106 and see.

In reply toRe: msg 5
mkh106

From: mkh106

Aug-20

it’s still asking me to fill in the form when i use: to mkh106.

don’t know how to add screenshot, sorry.

In reply toRe: msg 7
Kidmagnet

From: Kidmagnet

Aug-20

Weird, I was able to successfully search using those terms

In reply toRe: msg 7
gunter

From: gunter

Aug-21

Try it with just PiperPayer, without the nick ?

Kidmagnet

From: Kidmagnet

Aug-21

I wondered how the nick got into that screenshot! I did not use the nick and it did work for me.

TOP