Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248429
    MEMBERS
  • 255811
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Navigating Delphi Is Problematic   Technical Issues/Bugs

Started 9/28/21 by JZBelle; 1205 views.
Showtalk

From: Showtalk

10/1/21

I’m having a similar problem.  I can’t get the My Forums page to open on a tablet. The screen goes gray and it gets stuck there.  I came in here by going directly to this forum.

JZBelle

From: JZBelle

10/1/21

Maybe they need to clear their cache!
Showtalk

From: Showtalk

10/1/21

It happens when I first log in. Once I get to a forum, I can open the page.  

Showtalk

From: Showtalk

10/1/21

You are viewing in Classic? It happens to me in Zeta.

JZBelle

From: JZBelle

10/1/21

Oh Kid taught me a go around for that - - click on My Preferences/My Forums/ and navigate. Sometimes I have the login issue, but I can almost always get to my home forum and travel out from there using Kid's recommendation.

My problem -- 95% of the time, the buttons don't work. I can click 20 times and no page movement. I do have better luck if double click on a button, but should not have to do that. Too, it doesn't always work.

We pay good money to Delphi and hope for better service, but I've been here since 2003, and there always seems to be issue. Sign of technology I guess. If it got too bad, I could leave, but I do not want to do that. It's fun when it works right.

  • Edited October 1, 2021 12:07 pm  by  JZBelle
JZBelle

From: JZBelle

10/1/21

Yes, I'm Classic. I know they don't do much to fix Classic anymore since Zeta came along, and that's too bad. The sig members like Classic and not Zeta.
JZBelle

From: JZBelle

10/1/21

I can remember when Photobucket first got its start -- they started operating out of the trunk of a car. Maybe Delphi still does operate from there, but someone told me they do have a small building. My apologies for being crank about Delphi, but it does get old -- yet I choose to remain with them. They have my money! I've also had internet woes for a couple of weeks, but that isn't Delphi related other than to get here.
  • Edited October 1, 2021 12:19 pm  by  JZBelle

How are you logging in? Skip bookmarks. Also consider clearing the saved login cookies. Apple clears mine on iOS iPhone updates, not sure if it does with iPad though.

Same Julia... while there have been lagging issues reported the last member I worked with who experienced what you are had a bad bookmark. 

CC to JZBelle
JZBelle

From: JZBelle

10/1/21

I use a Lenovo desktop 98% of the time - don't go to forums much on ipad or iphone. I use bookmarks, and change those out regularly. When having difficulty I try to get to the Creative Arts page. It even hangs. When using the links in the friends dropdown list at any forum, it's almost impossible to get to another forum. It pops up with the log in block and then that doesn't work, so I must go back to FM and use your MY PREFERENCES/MY FORUMS method to get there.
Els (misselsa)

From: Els (misselsa)

10/1/21

For me it is very slow to log in, once logged in it is not too bad but slower than other sites

TOP