Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248047
    MEMBERS
  • 255099
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Private Messages   Technical Issues/Bugs

Started Nov-10 by rendercat; 2670 views.
rendercat

From: rendercat

Nov-10

I usually start my first log in session of the day by cleaning out my private messages. Today I was unable to open any private message to delete. It opens up the complete batch of messages but will not allow me in to any message to remove.

I also tried a private message and I get a greyed out screen but the message box does not show up.

I tried a reboot, that didn't work. My browser is set to remove all cookies each time the browser is closed.

gunter

From: gunter

Nov-10

I've sent you a test PM. There looks to be a long delay in loading the PM screen, give it lots of time. Will check with tech as well.

let us know if anything changes  ...

In reply toRe: msg 2
JZBelle

From: JZBelle

Nov-12

Gunter - I, too, am having fits with PM the past couple of days. I can read them, but they will not open for me for a very long wait. IFFFFF they do open, there is only a blank space with member's name and I cannot read their PM. I start typing and it disappears. My cache is clear by the way. Can you help on this please, as I use PM a lot.
gunter

From: gunter

Nov-12

Tech is looking at this problem. Until this gets fixed all I can suggest is to wait a long time after pressing a button, that seems to help at times.

In reply toRe: msg 4
Showtalk

From: Showtalk

Nov-12

It’s not working at all for me even if I wait. 

In reply toRe: msg 4
Krissikins

From: Krissikins

Nov-12

I have having the same problem.  If I wait long enough, I get a box to write in, but not the rest of the conversation.

In reply toRe: msg 7
gunter

From: gunter

Nov-12

Experiencing much the same. Thanks for the reports, passing them on.

In reply toRe: msg 8
Kidmagnet

From: Kidmagnet

Nov-13

Seems to be working now.

HardlyAdam

From: HardlyAdam

Nov-13

Not to pile on, but the same is happening for me. Doesn't matter how long I wait, I get either get a message that says:

Jabber message could not be sent

or

Sorry. You cannot send a private message at this time

or sometimes the box goes away in the middle of my typing. I'm brand new, so maybe it's related to that?

TOP