Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248274
    MEMBERS
  • 255562
    MESSAGES
  • 0
    POSTS TODAY

Discussions

ipad floating pages   Technical Issues/Bugs

Started Dec-19 by mkh106; 690 views.
mkh106

From: mkh106

Dec-19

hi there, i’ve been having this problem for months on my ipad only on Delphi forums: when i respond to a post, the posting “page” is not stable; it kind of floats in the screen. 

when i then write a sentence and hit “return” to start a new paragraph, the cursor goes back up to the beginning of the first paragraph instead of dropping down the page to start the next paragraph.

i can move the cursor by manually dragging it on the screen, but i have to do this every single time i want to start writing farther down.

oddly, it is not happening here right now as i’m writing. happens on the Lifering forum every single time.

any help appreciated.

In reply toRe: msg 1
Jeri (azpaints)

From: Jeri (azpaints)

Dec-20

I have the same issue on paragraphs with my iPad its the newest update. IIRC, after many posts on this, it was determined that it is a conflict between Safari browser and Delphi, i don’t remember if there was a solution. I’ve run into the floating response window occasionally but its not consistent enough for me to determine a cause
In reply toRe: msg 1
Kidmagnet

From: Kidmagnet

Dec-21

Do you view all forums like you see this one? Or are the ones you have problems on, ones you see in the older "classic" style? I'm using the latest iOS but on a phone not iPad.

mkh106

From: mkh106

Dec-22

the floating window one is in the classic view. the moderator re-set that forum to the classic view as the newer view made the section we had developed there for newcomers invisible.

and, frankly, many of us found the new format better looking but much harder to find anything in.

is it, then, the classic view that is the problem?

is there a solution other than switching the forum mode?

mkh106

From: mkh106

Dec-22

thanks, Jeri; always helps to know i’m not the only one experiencing a problem.

In reply toRe: msg 4
Kidmagnet

From: Kidmagnet

Dec-22

It well could be Classic but unfortunately I cannot recreate your problems with iOS and my phone. Viewing as Classic neither problem occurs for me. 
 
Jeri, is there anyway to force mobile view from iPad? Zeta is responsive to screen size, so it's showing her Classic (desktop) but the mobile preference for that site is Zeta. 

In reply toRe: msg 5
Jeri (azpaints)

From: Jeri (azpaints)

Dec-23

I agree! Thats why I commented. Plus if they know its not just one instance they are avle to better find and fix.
Jeri (azpaints)

From: Jeri (azpaints)

Dec-23

I have no idea! Kid. Sorry. I never use Zeta. Plus Ive never tried to make many changes. Im stuck on Safari, iPad and Classic.
Kidmagnet

From: Kidmagnet

Dec-23

No worries!

"Santa - Kid needs an iPad!"

lol

Jeri (azpaints)

From: Jeri (azpaints)

Dec-23

Dear Santa
Please have a nice gentle pony deliver an iPad to Kid. She’s been a very good girl…
TOP