Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248272
    MEMBERS
  • 255552
    MESSAGES
  • 0
    POSTS TODAY

Discussions

I can not get my Spell Check to Work   Editor Help

Started Dec-21 by AsweetDove; 1257 views.
AsweetDove

From: AsweetDove

Dec-21

Hi Gunter,

My Name is Dovey, Cathy, from Family Sigs suggested that I try to get a hold of you to see if you can help me with my problem. I can not get my Spell Check to work again, Cathy had suggested a few things, n I did it, but nothing is working, then she suggested I come n talk with you. 

Then I Have a 2nd problem. When I go to sign in  to my I guess you would call it the Delphi Forums or something, I am always asked to enter my Pass word I enter it, n I get a message that it is invalad or what have you. n I keep putting my pass word in, but it will not allow my pass word to go, so I ended up clicking on the Don't Remember it or what ever it said, then I had to get a code  in my E-mail n that is purty much how I have been getting thru to the delphi is on those codes they send me. When they get tired of 1 code, they will stop allowing me thru, then I have to go get a new code just to get thru, n I would rather have my own Pass Word, n if I do put in a Pass word a lil message scrolls across the top-- Your Pass word is now saved, yeah right, just till I need it again!  I know this is a tall order sir, but do you think You can help me out with any of it?  I would greatly hope so.  TaTa 4 Now

^i^Dovey^i^

gunter

From: gunter

Dec-21

There is a spellchecker setting in your Preferences, look for Enable Hosted Spellchecker, see if changing your setting there and pressing Update makes a difference.   

Emailed password should keep working, but change it to one of your own, also in your Preferences.  Letters and numbers only,  no spaces. Type in passwords, don't copy paste. 

Good page to log in is https://forums.delphiforums.com/myforums

That shows you what happening in your forums and has the links.

let us know how it goes  ...

  • Edited December 21, 2021 1:41 pm  by  gunter
Kidmagnet

From: Kidmagnet

Dec-21

Delphi' spellcheck does not work for me either. I leave it UNCHECKED on my preference page and let my browser's spellcheck do the job.

In reply toRe: msg 2
AsweetDove

From: AsweetDove

Dec-21

Hi Gunter,. 

Well my Spell check is still not working, I checked the box, went and answered an E-mail, did some on pourpose mistakes, n nothing happened, So I went back to the Preferances n Unchecked the Box {oh n yes, I did click on the Update lil thingy n I got a message,} Then I went n answered another E-mail, n did the same as before, n no misstakes were cought!

  Ok now on the Other Note, I think I have finally got my Pass Word to work in theDelphi Forums, It finally worked about since I have had my brand new Computer,  of 5-6 months. I still have a lot to learn on it, but it is coming around slowly.  Thank You for the help I did get from you, do you have any other suggestions about the Spell Check thingy??  I hope so, I am so lost with out it,.  TaTa 4 Now!  

^i^Dovey^i^

AsweetDove

From: AsweetDove

Dec-21

Hi Kidmagnet,

What do you mean by Browser's  Spellcheck do the job, how do I get one of those? n Where can I get one??  You have me interested now? Hehe, I am new to this Spell check stuff, when I lost that, I thought I would be lost forever, for that SC has helped me out a way lot more then I can care to count. lol But hay if Ither one of you can help me out, that would really be great. For Like I said I am so lost with out my spell check, hehe.  Thanks  TaTa 4 Now!

   ^i^Dovey^i^

Kidmagnet

From: Kidmagnet

Dec-22

Leave Delphi's unchecked, when it was working it only works for composing messages here in Delphi anyway. Your browsers should already be enabled but in case it got switched off lets see if we can get you reconnected. Which browser do you use? (Firefox Chrome, Edge, Safari...???)

AsweetDove

From: AsweetDove

Dec-22

  Hi I believe it is Edge, I have only had what was on my computer when I got it,

Dovey

MEDDLY

From: MEDDLY

Dec-23

Was it Edge the old version or the newer one?

Old Edge

New Edge

In reply toRe: msg 8
AsweetDove

From: AsweetDove

Dec-23

 Hi Meddly.

It is the New Edge; my symble is just like the one on your bottom, 

Dovey

TOP