Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248487
    MEMBERS
  • 255968
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Security at delphi   Technical Issues/Bugs

Started Jul-26 by JZBelle; 662 views.
JZBelle

From: JZBelle

Jul-26

Is Delphi secure or not?

The locked padlock shows up for me on both my laptop and iPad; however for some it still shows as an insecure site.

Also when I visit the forum Wisteria Lane I get a pop up from my malware bytes program that blocks it staying it is “riskware”. This only happens with Wisteria Lane.

I am still able to visit the site and post there once the block goes away.

What is going on? When running malware bytes it comes up cleans.

  • Edited July 26, 2022 12:09 pm  by  JZBelle
gunter

From: gunter

Jul-26

Some browsers are more sensitive to pages where people can add their own pictures and messages so they throw out those warnings. Use links with https, not just http.

How are you getting to Wisteria Lane. If it's  a bookmark what is the actual address you're going to and we can check more on the security warning you get.

In reply toRe: msg 2
JZBelle

From: JZBelle

Jul-26

I use a couple of methods -- some I use http://forums.delphiforums.com/WisteriaLane -- that is when I click on MY PREFERENCES/MY FORUMS/WisteriaLane. The MWbytes comes up and it shows not secure.

Using the Related Forum list in Family Matters it goes here --
http://forums.delphiforums.com/WisteriaLane

With both of these just now, it comes up not secure. Earlier I was getting secure. Go figure!

In reply toRe: msg 2
JZBelle

From: JZBelle

Jul-26

This is strange -- now even Family Matters shows as it used to as "not secure" as well as any other website I visit. Something seems fishy as it seems to be switching back and forth on the secure/not secure.
In reply toRe: msg 2
JZBelle

From: JZBelle

Jul-26

Yep -- this is so odd -- now I cannot even get the locked padlock to show up anyplace here at delphi.
In reply toRe: msg 5
JZBelle

From: JZBelle

Jul-26

Interesting -- if I manually type in the https in front of the URL that comes up (for any forum), the padlock shows up and the not secure goes away. So, are you or aren't you (LOL)?? Yes or no?

Even coming here either of those methods it's "not secure." The Malwarebytes box doesn't come up here, but still - it would sure be nice to know one way or the other if Delphi is a secure site.

  • Edited July 26, 2022 2:08 pm  by  JZBelle
Kidmagnet

From: Kidmagnet

Jul-26

Delphi is secure, you are using links that lack the s in the prefixed https

There are images embedded on start pages or in themes that may also be coded under the old standard https which can trigger unsecure warnings. 
 

If the warnings bother you - you can navigate to the Delphi Home Page which will flip you to an http address. Then visit forums via you My Forums page.

I just don't sweat. lol

edited to fix a typo... there are likely more though lol

....and again

  • Edited July 26, 2022 11:03 pm  by  Kidmagnet
JZBelle

From: JZBelle

Jul-26

I appreciate your being here kid. Just guess after my stupid mistake I’m paranoid now about anything. It’s always been unsecured for me until lately but even that seems to be hit and miss. Before it never bothered me but it’s nicer to see the locked padlock or icon. Seems I’m paying more attention.
  • Edited July 26, 2022 5:30 pm  by  JZBelle
Kidmagnet

From: Kidmagnet

Jul-26

Likely you are paying more attention- and you were using a less than familiar computer this week.

  • Edited July 26, 2022 6:06 pm  by  Kidmagnet
JZBelle

From: JZBelle

Jul-26

That's for sure. Looks like it might be another week too. New pc is to arrive Thursday night, but tech friend is having company over weekend so delay in him setting it up. I prefer him to set it up for me this time. I've always felt confident in doing that, but lately my confidence has sort of gone south.
TOP