Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248574
    MEMBERS
  • 256099
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Gear not showing   Technical Issues/Bugs

Started Sep-23 by Cathy (237cats); 273 views.
Cathy (237cats)

From: Cathy (237cats)

Sep-23

https://forums.delphiforums.com/familys/start

I am hostess of Family Sigs and when I went to do the little known facts for today I couldn't find our gear shift right beside where you post. I know it's simple, but I can't find it. Please help.

Els (misselsa)

From: Els (misselsa)

Sep-23

You got a new theme? Ask your theme designer to fix it.

ETA: I see the gear in FF. Pom uses the Easy Peasy thememaker and that one is giving problems with the gear

Cathy (237cats)

From: Cathy (237cats)

Sep-23

Thank You Els. I didn't think of that.

It's still there, just invisible. Slide your mouse to the right of the word Reply.

Are you using Chrome? 

Cathy (237cats)

From: Cathy (237cats)

Sep-23

I tried that it it's just not there. Then Els of a Theme for each Season wrote me and since my theme was by Pom she told me to ask Pom. By the time I did it showed up. When she first changed themes it was there so I don't understand, but Els said that gear has been giving Pom trouble.

Yes, I'm using Chrome.

Els (misselsa)

From: Els (misselsa)

Sep-23

The gear is giving me also problems with Chrome, it's not Pom.

Cathy (237cats)

From: Cathy (237cats)

Sep-23

That's not good. I did talk to Pom and right after the gear showed up. Pain in the butt.
TOP