Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 249037
    MEMBERS
  • 257278
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Problem getting into Seniors Hideaway SEPT 1st   Technical Issues/Bugs

Started Aug-31 by edtNZ; 507 views.
edtNZ

From: edtNZ

Aug-31

HI Gunter,

I have had issues getting into Seniors Hideaway tonight.

Its now 3:00pm Friday afternoon New Zealand time and 11:00pm EST

My usual firefox book mark wont open? I have run CCleaner to delete cookies and history, and restarted the PC.

The only way i can get in is using Chrome, which says the room is not secure. The room and chat take an age to load with chrome.

MY fibre broadband speed is up to spec 313mbps down 109mbps up.

All windows 11 updates done

Other chatters have been having the same issues. They are located in North America. Browsers not known.

I hope you can attend to this matter please.

Regards from a sunny but COOL  first day of spring, afternoon in New Zealand.

edtNZ

In reply toRe: msg 1
edtNZ

From: edtNZ

Aug-31

Hi Gunter,

Its now 3:40pm NZ time and the problem seems to be resolved?

Can now open seniors hideaway from my usual Firefox book mark.

TY to tech if they were involved. A cottage pie, mashed potato topping over diced frankfurters and

baked beans in tomato sauce in the oven while waiting for the room to come right.

Regards edtNZ ONWARD!!!

In reply toRe: msg 1
camper6

From: camper6

Sep-1

It's a problem with the Delphi forums. It happens to me a few times as well and on others in the Bully Pulpit forum.
I tried everything as well. You just have to wait and it clears up on its own.
In reply toRe: msg 2
gunter

From: gunter

Sep-1

good to hear you did find a way to spent all that unexpected extra time ...

In reply toRe: msg 1
Risa (Risa25)

From: Risa (Risa25)

Sep-1

Hello Edt! I had trouble getting into Delphi at all last night/early morning Aug 31-Sept 1. I tried Firefox and Chrome but it kept timing me out. I also deleted cookies and history. It was only Delphi that wouldn't let me in; internet was working fine. Perhaps there was a glitch in the server, or we should just blame it on the super blue moon, haha! Our autumn doesn't start until 23 September but it is delightfully cool here also in southern New England.
In reply toRe: msg 4
Risa (Risa25)

From: Risa (Risa25)

Sep-1

LOL, Edt's food descriptions make me want to invite myself there for dinner!
In reply toRe: msg 4
edtNZ

From: edtNZ

Sep-4

Hi Gunter,

A minor issue is ocurring with this thread. I have read the 3 new messages to me but they still show

as new to me? Yet when I click on that notification it says there are no new messages?

Things seem to be " stuck" ;)

Regards edtNZ

In reply toRe: msg 7
gunter

From: gunter

Sep-4

Seems to happen ever so often but they clear eventually.  I make sure to look at all messages in the conversation, then load the MyForums list via the star all the way on top of the page to see if it still shows new messages. That seems to help at times.

In reply toRe: msg 7
camper6

From: camper6

Sep-4

I find the best way to find messages is to click on unread high interest.
In reply toRe: msg 7
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Sep-9

When that happens go back to the My Forums page and use the All Messages link to reenter. Clears it right up!

TOP