Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 249119
    MEMBERS
  • 257511
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Cannot Edit or Move posts   Technical Issues/Bugs

Started Dec-3 by JZBelle; 398 views.
JZBelle

From: JZBelle

Dec-3

I am trying to edit my posts as well as move them to Archives.

The edit button will not work nor will the MANAGE DISCUSSION button. When using the post only pops back up and cannot do anything with it.

This is something new for me. I've cleared my cache and still doesn't work.

Oddly enough, I can edit this post. That is happening at both Family Sigs and Family Matters. Just now I also tried to move 8 posts at one time to archives (I'm hostess at FM so have that option normally) -- that will not work either. I thought it was going to, but the part that shows move or delete will not come up. The posts stayed where they were.

I had this same thing happen a week ago today and I logged out and back on, and it fixed the problem, but not today.

  • Edited December 3, 2023 8:56 am  by  JZBelle
gunter

From: gunter

Dec-3

Try logging out, then clear your browsing history and cookies before coming back. Log in from our frontpage or to MyForums https://forums.delphiforums.com/myforums .

Make sure you links have https not just http.

let us know how it goes  ...

In reply toRe: msg 2
JZBelle

From: JZBelle

Dec-3

I'd already done all that and would not work, but after letting it set for over an hour, it's ok for now. Guess it comes and goes.

Another thing I noticed yesterday -- I can no longer remove an attachment by going to My Preferences, Attachments -- however, I could remove it via Edit and then do it in the post. Something else new.

  • Edited December 3, 2023 12:15 pm  by  JZBelle
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Dec-3

They've never been removable from My Attachments. That was just a way to link to the post they were attached to. The proper way is to do as you did - edit the post and remove them.

Regarding your other problem, it was noted earlier in the week that some were having trouble with Classic forums loading. Might lag have been the culprit? Another thing to remember is bookmarks.

JZBelle

From: JZBelle

Dec-3

I know about the My Preference attachments, but it generally would show the post and link to the post where attachment was, and it wouldn't do that. Thus I tried the other way which was the first I've ever done it that way. Doesn't matter how I do it - just so it isn't showing in atchmt. space - and it's not now or did before either. That's the part that was not right - - guess I didn't explain problem very well. It's ok now anyway, so no matters.
TOP