Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 245385
    MEMBERS
  • 250050
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Start Page broken....   Technical Issues/Bugs

Started Feb-6 by RW (VTwinNut); 245 views.
Cstar1
Staff

From: Cstar1

Feb-6

Go into the Start Page section of your controls. 

Put your cursor inside the box, press control-A to highlight everything, then control-C to copy it all into your clipboard. 

Paste it into a Wordpad or other text document to make sure you've got all your code.

Then delete everything on your start page.

Next, click on the Show Source icon on the toolbar. It's the one with red <>

That will show what code is left in your start page. Delete everything there. Then, paste your saved code in, and click update. 

That should restore your start page. 

*******************

You do have a couple of images that don't appear to exist, and may need to be reuploaded to your webspace. The %20 means there's a space in the file name, and there really shouldn't be any. Rename the images, and reupload the files. 

http://people.delphiforums.com/VTwinNut/Signature%20files/Liner%20Start%20Page%20Logo.jpg

http://people.delphiforums.com/VTwinNut/Signature%20files/Multi%20RW.gif

I can help if you like. Do you have the images on your computer?

RW (VTwinNut)

From: RW (VTwinNut)

Feb-7

I haven't had a chance to work on it yet. Probably over the weekend.

Thanks for the offer.

RW (VTwinNut)

From: RW (VTwinNut)

Feb-12

Thought I'd update you and let you know I was able to fix my Start page.

Thanks for the help!

RW

TOP