Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243640
    MEMBERS
  • 246122
    MESSAGES
  • 5
    POSTS TODAY

Discussions

Delphi not responding   Technical Issues/Bugs

Started Oct-10 by Bette O (boblak); 483 views.
gunter

From: gunter

Oct-11

I noticed some lags earlier, seems to be working now.  Try logging out and coming back if it keeps up.

let us know how it goes ...

In reply toRe: msg 2
Bette O (boblak)

From: Bette O (boblak)

Oct-11

It doesn't go.    Something very unusual  is going on in Delphi, the new Christmas Theme I've been working on has now been  intermixed with my October fall theme, see both attachments.

http://forums.delphiforums.com/bettemo/start   

http://forums.delphiforums.com/bettieo/start

Kidmagnet

From: Kidmagnet

Oct-11

I think you missed the Extra CSS section on the colors and fonts page. It's not the same on both forums

Or wait lol

Are both forums suppose to look the same or different? Bette's Place's style sheet says Fall - so the brown sparkles  at Bette's Stuff is part of the Christmas theme? Go over your selectors on yuor Christmas Style sheet and make sure you made all the changes if you were using your Fall one as a template

  • Edited October 11, 2017 2:22 pm  by  Kidmagnet
Bette O (boblak)

From: Bette O (boblak)

Oct-11

I haven't done the colors and fonts page on the new Christmas theme  yet.  Too much going on here......

I found my mistake this morning, with Delphi not up to par yesterday  I jumped to another forum and never finished. 

This was my day to volunteer, just got home..thanks for intervening.

relaxed

Kidmagnet

From: Kidmagnet

Oct-12

A couple of things to remember when changing themes. I completely remove the CSS from both the Style Sheet Editor (1) and the box for Extra CSS on the Colors and Fonts page (2) then go to Color Themes (3) and choose the first option - Default and refresh/reload the forum.



When you install your new theme you need to also install the Extra CSS on the Colors and Fonts page or some of your theme will be missing.

Bette O (boblak)

From: Bette O (boblak)

Oct-12

THanks Kid, I know its the right way but sometime  I get lazy and change the  code that's there a bit at a time. 

While I have your attention could you check my new Christmas Theme in Bette's Stuff, 

 for some reason I can't get the scroll bar to appear on the message page, looked it over but didn't find it. 

http://forums.delphiforums.com/bettemo/messages

Anything you can do would be appreciated........

Kidmagnet

From: Kidmagnet

Oct-12

The vertical scroll bar does not appear until you have more folders opened. I can only see three (the others are access controlled.

Bette O (boblak)

From: Bette O (boblak)

Oct-12

No wonder I couldn't find anything in the code, just thought I really didn't know what to look for,

I'll open each folder, thanks much 

TOP