Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243645
    MEMBERS
  • 246132
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Delphi not responding   Technical Issues/Bugs

Started Oct-10 by Bette O (boblak); 490 views.
Kidmagnet

From: Kidmagnet

Oct-12

A couple of things to remember when changing themes. I completely remove the CSS from both the Style Sheet Editor (1) and the box for Extra CSS on the Colors and Fonts page (2) then go to Color Themes (3) and choose the first option - Default and refresh/reload the forum.



When you install your new theme you need to also install the Extra CSS on the Colors and Fonts page or some of your theme will be missing.

Bette O (boblak)

From: Bette O (boblak)

Oct-12

THanks Kid, I know its the right way but sometime  I get lazy and change the  code that's there a bit at a time. 

While I have your attention could you check my new Christmas Theme in Bette's Stuff, 

 for some reason I can't get the scroll bar to appear on the message page, looked it over but didn't find it. 

http://forums.delphiforums.com/bettemo/messages

Anything you can do would be appreciated........

Kidmagnet

From: Kidmagnet

Oct-12

The vertical scroll bar does not appear until you have more folders opened. I can only see three (the others are access controlled.

Bette O (boblak)

From: Bette O (boblak)

Oct-12

No wonder I couldn't find anything in the code, just thought I really didn't know what to look for,

I'll open each folder, thanks much 

TOP