Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243831
    MEMBERS
  • 246555
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Text Editors   Technical Issues/Bugs

Started Dec-6 by Paul (SNOTZALOT); 780 views.
In reply toRe: msg 6
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-6

I'll add it's not forum specific, I've seen it on Olt and my own forum. A page refresh changes it back.

Odd?

gunter

From: gunter

Dec-6

Paul (SNOTZALOT) said:

A page refresh changes it back.

That's a hint. Something isn't loading correctly.

Kidmagnet

From: Kidmagnet

Dec-6

Hey Paul when it happens again could you snap me a pic of the editor before you try and do anything. Is this with your actual computer? I do get this happening with my phone. I'll show a fuller version of the CKeditor than we get on the desktop site!

Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-7

Sure will do. This happens with my desk top. Note, besides FF I also use Chrome at times, so I'm not positive which browser is causing the issue, but since I have been using the Delphi editor  for years and have made no changes something else is going on here. Maybe just the phase of the moon.

Kidmagnet

From: Kidmagnet

Dec-7

I'm sure it's the fuller version of the CK same as I see on mobile and it's probably a timing thingy. I think the full thing loads before the options engineering has chosen can kick in.

Kidmagnet

From: Kidmagnet

Dec-7

I was so intent while looking at your screenshot, to see the toolbar I tried closing the Image Properties window lol

Where's my coffee! lol

TOP