Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246460
    MEMBERS
  • 252212
    MESSAGES
  • 0
    POSTS TODAY

Discussions

PMs going byebye   Technical Issues/Bugs

Started Jan-6 by Leah (muppetmel1); 303 views.
gunter

From: gunter

Jan-6

Not seeing other reports so far. I've  sent one to you, pm reply with membername if it's still a problem.

  • Edited January 6, 2020 5:32 pm  by  gunter
In reply toRe: msg 2
Leah (muppetmel1)

From: Leah (muppetmel1)

Jan-6

Sorry, PM with the member I'm trying to message to?
I did get yours and my answer appeared to get out to you. I'll PM the name of the person I'm trying to message.
gunter

From: gunter

Jan-6

I got yours. Does seem the member has turned off PMs ... seems not quite right when someone  can PM but then not receive replies.

In reply toRe: msg 4
Kidmagnet

From: Kidmagnet

Jan-6

This has been causing a lot of problems on some forums (Midnight Castle for one) I think most people who have it disabled did it to prevent spammers from PMing or emailing them. And the wording remains Disable Member to Member email so trying to direct people how to turn their PM's on has gone a bit wonky even with my screen shots etc.

Kidmagnet

From: Kidmagnet

Jan-6

gunter said:

Does seem the member has turned off PMs

This action is Member to Member email on their preferences page. If they do not wish to enable this for all members to PM them, they can friend you and then your PM's will go through.

Gunter was this the action that changed when they removed the ability to email through profiles? If a person has it disabled then they should only be able to SEND PM's to Friends? But currently they can send to anyone and then not be able to receive.

CC to gunter
gunter

From: gunter

Jan-7

Don't  know why removing Email link would have changed how PM works. Will check more.

In reply toRe: msg 4
Leah (muppetmel1)

From: Leah (muppetmel1)

Jan-7

Hi Gunter. Seems to be working fine today! Thanks for investigating!
TOP