Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246925
    MEMBERS
  • 253049
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Repeatedly booted..   Technical Issues/Bugs

Started Jun-11 by Jeri (azpaints); 1136 views.
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

I’m an advanced member and for the past few months I’ve been having an irritating problem. I use an iPad, fully updated. I sign into Delphi and go to any of my favorites. When I reply to a post, if for any reason I open another window, or get an email or a message, I get booted and have to sign in again and I’ve lost my post. I also get asked to sign in if I leave a forum to go to my forums page, choose another forum to visit and try to reply to a post. I must be asked to sign in 20-30 times a day. Any solutions?
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

When we discussed this previously did we determine it was because you were using Private Browsing? I can't remember! (don't call me old!!!!! lol)

Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

I don’t think I’ve ever had this exact problem, but no I don’t use private browsing.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

OK now I have no idea who else mentioned this! I thought it was you.

Make sure your Safari is not in Private Browsing mode, I think the top where the address bar etc is would be dark instead of light coloured.

HEY I have my dad's iPad still...hold on!

If you hold down the page icon it minimizes the browser and you will see Private + Done in the upper right. If the word Private is highlighted (on a white background) than you are in Private mode. Just tap it and click Done to go to non private.

If that was not the problem you could try another browser if you have one. My uneducated guess is that this is a browser problem and not one Delphi can help with (but maybe someone reading can!)

Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

Okay, I am now in not private mode...so I’ll see if that worked. DS was using this iPad for awhile and I think he switched it. THANKS, hope it worked
In reply toRe: msg 5
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

Didn’t work. Closed Safari, probably should clear cookies.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Drat!

Maybe ask your son? He might have additional security settings on it.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Being you were just in the neighborhood... any ideas?

Showtalk

From: Showtalk

Jun-11

I use private browsing and Firefox focus and almost never get booted.

Showtalk

From: Showtalk

Jun-11

Is your iPad rebooting or is the screen realoading completely when you are kicked out?  You can test it by logging into a different site on a different window.  If is the iPad and not Delphi, you will see both sites reload and will have to log in again for both.

  • Edited June 11, 2020 9:19 pm  by  Showtalk
TOP