Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246925
    MEMBERS
  • 253049
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Repeatedly booted..   Technical Issues/Bugs

Started Jun-11 by Jeri (azpaints); 1139 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

OK now I have no idea who else mentioned this! I thought it was you.

Make sure your Safari is not in Private Browsing mode, I think the top where the address bar etc is would be dark instead of light coloured.

HEY I have my dad's iPad still...hold on!

If you hold down the page icon it minimizes the browser and you will see Private + Done in the upper right. If the word Private is highlighted (on a white background) than you are in Private mode. Just tap it and click Done to go to non private.

If that was not the problem you could try another browser if you have one. My uneducated guess is that this is a browser problem and not one Delphi can help with (but maybe someone reading can!)

Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

Okay, I am now in not private mode...so I’ll see if that worked. DS was using this iPad for awhile and I think he switched it. THANKS, hope it worked
In reply toRe: msg 5
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

Didn’t work. Closed Safari, probably should clear cookies.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Drat!

Maybe ask your son? He might have additional security settings on it.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Being you were just in the neighborhood... any ideas?

Showtalk

From: Showtalk

Jun-11

I use private browsing and Firefox focus and almost never get booted.

Showtalk

From: Showtalk

Jun-11

Is your iPad rebooting or is the screen realoading completely when you are kicked out?  You can test it by logging into a different site on a different window.  If is the iPad and not Delphi, you will see both sites reload and will have to log in again for both.

  • Edited June 11, 2020 9:19 pm  by  Showtalk
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

He’s good tempered about everything except social media! But I did ask and he said no, it’s your iPad, not mine!
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

No, it just takes to the Delphi log in page, almost instantly. No problems anywhere else, so far.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Are you using a bookmark? if you are try closing all Delphi pages and then typing delphiforums.com into the address bar. Log in from there and see what happens.

TOP