Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246923
    MEMBERS
  • 253049
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Repeatedly booted..   Technical Issues/Bugs

Started Jun-11 by Jeri (azpaints); 1132 views.
In reply toRe: msg 5
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

Didn’t work. Closed Safari, probably should clear cookies.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Drat!

Maybe ask your son? He might have additional security settings on it.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Being you were just in the neighborhood... any ideas?

Showtalk

From: Showtalk

Jun-11

I use private browsing and Firefox focus and almost never get booted.

Showtalk

From: Showtalk

Jun-11

Is your iPad rebooting or is the screen realoading completely when you are kicked out?  You can test it by logging into a different site on a different window.  If is the iPad and not Delphi, you will see both sites reload and will have to log in again for both.

  • Edited June 11, 2020 9:19 pm  by  Showtalk
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

He’s good tempered about everything except social media! But I did ask and he said no, it’s your iPad, not mine!
Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

No, it just takes to the Delphi log in page, almost instantly. No problems anywhere else, so far.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

Are you using a bookmark? if you are try closing all Delphi pages and then typing delphiforums.com into the address bar. Log in from there and see what happens.

Jeri (azpaints)

From: Jeri (azpaints)

Jun-11

Yes, but I did go to Delphi’s webpage and signed in from there. I’ll keep playing around but it’s really getting to the point where posting isn’t easy or fun.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-11

I bet - it sounds like a huge PITA

TOP