Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246925
    MEMBERS
  • 253049
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Basic Account Be Private   Navigating Delphi Forums

Started Jul-1 by Fancy Boots (FancyBoots); 699 views.

Thanks for your help.
I noticed that you made no mention of polls, and there does not appear to be a listing for polls in the comparison chart that you link to.....Are polls reserved just for premium forums?

I remember there was always a switch in the controls to enable/disable polls...but I don't think those are there any longer for basic forums. (unless I have been mistaken/misled)

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-4

Polls are a Premium feature and do need to be enabled.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-4

I missed other questions! Sorry :) Lets try this again...

Polls are for Premium forums and they can be enabled so anyone can start them.  Basic members are limited to only 5 choices, Extra and Plus members can have up to 25.

Kicks keep getting (HarderToFind) said:

If a basic member owns a basic forum, and they upgrade their membership level to plus, can that forum, with it's existing content be upgraded into a "premium" forum, with all of it's advanced features?

Yes and by the same token is a Plus Host has a Premium forum and then drops their membership to Extra or Basic they lose access to the Premium features. However they are just hidden and things like custom themes will usually be back when they upgrade.

Also any privacy is maintained when the Premium forum drops to Starter(basic). If the entire forum was Private when the Host's plus was dropped it remains that way with only the Host having access. If the forum was not private but certain folders were - those folders remain private with the members who had access still being able to read and post.

Kicks keep getting (HarderToFind) said:

It's confusing because the privileges seem to have been jostled around from what I recall being the case. If I recall properly, the ability to use html in a post was restricted to plus membership when plus was first offered. I can see now that no longer is the cas

Wow when were you last here? lol Yes anyone can use rich content however devices do restrict that access somewhat. On my smart phone I do not have access to Source within posts. I do have a couple of settings on the tool bar for that editor that allow me to add pictures and media posted on other sites.

Depending on how tech savvy you are you might want to open a couple of forums (there's no limit and no cost) to play around in. While you can switch back and forth between the older Classic format and the Newer Zeta one - it's just as much fun to have the two separate test forums.

In fact all forums open in the new format and can be switched on the first page of Controls (scroll to the bottom of that page). The newer interface is responsive and works on almost all devices.

Ask away - there's lots that has changed and some might have just slipped your mind.

Kidmagnet said: Wow when were you last here?

Well, I'm old as dirt, and twice as fun....There was a time when full HTML was supported, polls were available in every forum, and hosts were actually compensated for the level of traffic they generated.

Then, as I recall, Blue Frogg came into the picture, and I gradually grew less enchanted.

I guess that part of the shuffling was intended to give "plus" a feature set worth paying for. When html capability was removed from basic forums, that really cut back on the appeal for many who were not willing to pay the premium price, and overall participation just seemed to dwindle. Glad to see that it's back.

Is the "embed" tag filtered optionally at the forum level (forum host's choice), or globally?

Kidmagnet said: "While you can switch back and forth between the older Classic format and the Newer Zeta one - it's just as much fun to have the two separate test forums."

Zeta seems to be a mixed-bag, imo. I guess the intent is to make the Delphi interface more compatible with smart phones?

Perhaps it's just an added layer of complexity, but my personal experiences have been less than positive. Control buttons that you can click on from now until doomsday, and get no response. Other times (intermittently) the particular forum just refuses to load (you can get classic forums to load just fine, but Zeta forums occasionally just go on and on trying to load,without ever showing up).

The front end looks attractive, but the wavering stability is ....less than one might hope for.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-5

Kicks keep getting (HarderToFind) said:

Is the "embed" tag filtered optionally at the forum level (forum host's choice), or globally?

Embed has not been part of Delphi's basic filtered for Gosh, I'm going to say decades. lol Maybe a bit less. If you were to add it to your word filter it would most likely still work. Where it might not work is media embed in a signature block. Hosts have the ability in a Zeta forum to disallow signatures and customize which editor tools appear as well as filter certain words as we do in Classic- I've just not tested it with Zeta and words that appear in source rather than rich text.

I'm not sure why someone today would want to disallow embedding as we've become such a media rich society but the info below relates to the question I thought you were originally asking (who can embed media) Just ignore it if you are not interested, I'm leaving it for anyone happening a long.

Depends on what you are embedding. Images yes - and you can (with use of the editor) upload them directly from your computer/device - also no limit on those. Years back we(members) would "cheat" our attachment space limits by doing this ourselves (attach image, post, view image and copy it's location, edit message and paste the image in removing the original attachment) Delphi has cleaned those steps up for us.

Media such as youtubes are limited to paying memberships (Plus and Extra) on Classic forums, however on Zeta forums even basic members can embed them. Zeta also has a article embed tool that pops a snippit of the article and a link into the post and all can use that. Sample here https://forums.delphiforums.com/promoqueen/messages?msg=630.1 Bugmagnet is Extra and Lurkmagnet is Basic. Accidental Brilliance is where I teach and test Delphi features... Feel free to test there as well.

I'm pretty sure if you sign up for Plus you still get a free month trial (@walthowe yes?) and I know personally I could do a LOT of things in a month's time! Whether you are Basic or Plus, forums themselves are free. All my accounts have a bunch, the only thing you pay for is membership.

Not sure if I already posted these to you but....

Membership comparisons are here https://www.delphiforums.com/plans.ptt

and Forum Comparisons are here https://www.delphiforums.com/forumfeatures.ptt

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-5

Kicks keep getting (HarderToFind) said:

I guess the intent is to make the Delphi interface more compatible with smart phones?

Among other devices, yes.

Kicks keep getting (HarderToFind) said:

Other times (intermittently) the particular forum just refuses to load (you can get classic forums to load just fine, but Zeta forums occasionally just go on and on trying to load,without ever showing up).

On a computer I'd say they both load the same for me - on a small device Classic can be tricky with the addition of graphics both in the forums custom theme and members signatures. At times the forum cannot stop increasing in width lol So I choose Zeta to view on my smart phone. However while Zeta is the default mobile preference, Forum owners can still (for now...) choose the weird, limited and clunky mobile server (a choice in the forum controls) and as well, I use that set up as a jumping point to help members with small devices set their view preference to Classic.

So - stick with Classic if that is what you prefer. It's also an option on your Preferences page to see all (translates to most) Zeta forums as Classic.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-5

Kicks keep getting (HarderToFind) said:

Perhaps it's just an added layer of complexity, but my personal experiences have been less than positive. Control buttons that you can click on from now until doomsday, and get no response. Other times (intermittently) the particular forum just refuses to load (you can get classic forums to load just fine, but Zeta forums occasionally just go on and on trying to load,without ever showing up).

Also - you are judging based on one day?

<grin>

Kidmagnet said: "Also - you are judging based on one day?"

Ouch!! well I guess you caught me there. I am actually a facebook refugee.

I was at Delphi for years, was a plus member for 3.....and just sort of wandered away. Over the years I found facebook.....and there are just so many things that Delphi does better than face book.....I came back.

That was about a year ago. A different membername, and yes I created a forum. And gave zeta a try.

First thing I did was track down an old friend here, who I hadn't communicated with since like 2006. And said "surprise" and told here that I had a new forum here. There is a gal who has decades of experience here at Delphi.....perhaps not so much in the past 5 years or so, but she is definitely not naive when to comes to forums. I gave her the URL.....and she could never get the forum to load (it was zeta).

So, I go back to my forum to see what the problem was.....and I couldn't get it to load, either.
No "404" error message or anything like that....just "waiting for host forums.delphiforums/XXXX" for eternity.
Man, I tried deleting cookies, different browsers, trying to access at different times of the day...all for naught.
And the whole time I could access her classic forum, just fine.

Anyway, that was all like a year ago, since that time I've given serious consideration to again paying my way by becoming a plus customer. And just recently decided that if I do that, I wanted to be with a fresh identity.
"That" is the reason for my short service time, as you noticed. 80)

But, more on my dread with "zeta" experience, As I was out trotting around Delphi in my new threads yesterday, I came across a zeta forum, and it was a nightmare. Non responsive buttons, really fractured page formatting......So bad that I checked the "show zeta forums as classic" in my preferences before ever coming here, in fact.

But, just a few moments ago, I unchecked that feature, and reloaded.

Here is a screenshot depicting how this forum appears to me, Also notice that none of the controls work up where the red arrow points to them. And notice that the message area appears blank. Note the scroll bar location as well

https://i.imgur.com/XDqKgyS.png

Now, look in this next screen shot, how far down (red arrow) I have had to scroll to get to the message text , while the very bottom of the messages list is just barely still visible on the left margin

https://i.imgur.com/WJ4SQwG.png

Any thoughts what I may be doing wrong?

TOP