Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247012
    MEMBERS
  • 253170
    MESSAGES
  • 0
    POSTS TODAY

Discussions

editor not working right   Technical Issues/Bugs

Started Jul-6 by JayJ (XJayJX); 1247 views.
MEDDLY

From: MEDDLY

Jul-16

But now, it's no longer that ugly E with a blue background. This is an upgrade.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-17

MEDDLY said:

But now, it's no longer that ugly E with a blue background. This is an upgrade.

LOL! thats the best comment I've seen in regards to anything Microsoft!

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-17

If you solve this can you update this discussion with your solution? I'm keeping my eye our for other reports online regarding the problem.

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-17

ok, so far, I have not solved it, but I have been gone almost all day at doc appointments.
I'll keep working at it.
JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-18

One of the kind chatters in Seniors Hideaway told me to do a refresh.
That temporarily fixed it so as long as I keep refreshing every now and then, it will work.
Kind of annoying though.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-19

Awe they are great there - but yes something more permanent would be best. Oh and I am guessing that this is a system bug not a browser/app one. Being it affects both browser apps. Make sure your  Windows OS is up to date (which I am sure it is, I'm guessing it's auto)

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-19

yes, it is an auto update and updates quite often.
I have no other ideas at this point.
JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-19

well, here's one for ya.
Most people at seniors know me as Loray. I was a member at talk city as loray at the same time that I was xjayjx here at delphi.
I was young and foolish when I created the xjayjx nick so in my preferences I have it set to be JayJ n(dropping the dumb x's)
When I chat it never comes up as JayJ and I have to change it using /nick JayJ or in the case of seniors hideaway, I change it to /nick Loray
After I do that, tonight I noticed that is when it stops placing my flashing cursor. So I didn't change my nick tonight and guess what? My cursor continues to be there.
Not sure at all what might make that happen.
If you set you nick in preferences, shouldn't it come up when you enter a chatroom?

It never has, for me.

Personally, I wish they would give us a choice to change our nicks. I own rooms and I don't want to close all rooms in order to start over and I have two nicks and two email addys. Would love to be able to use the same email addy for both rooms, but you can't do that either.
Anyhow, the thing is, it does not like me to change my nick and punishes me by removing my cursor :(

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-19

Hurray a new development! 
Are you Plus?

Also - having to set your nick each time with Zeta happens with everyone. 
I'll do some poking around on mobile - the guys can report it to tech when I'm done.

Good sleuthing, Loray! 

TOP