Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247948
    MEMBERS
  • 254845
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Search Isn't Working   Technical Issues/Bugs

Started Sep-24 by Paul (SNOTZALOT); 698 views.
gunter

From: gunter

Sep-24

We do have another report like this, but what are you trying, seems to work for me in your forum ?

In reply toRe: msg 2
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Sep-24

Simple as posts from me in the past week etc.

Also trying to open "Posts Today" in the drop down column doesn't work as it should.

gunter

From: gunter

Sep-24

Looks to be a problem with more recent posts.

adding details to tech ... thanks ...

In reply toRe: msg 4
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Sep-25

gunter said:

Looks to be a problem with more recent posts.

Agree!

In reply toRe: msg 2
gattoclass

From: gattoclass

Sep-29

The search function hasn't been working for me either in the Opinion Forum for some weeks now. When I try to search for my own recent posts, it tells me that I didn't enter any search terms even though I did.

If I search for old posts of mine going back a month or more, it does return a few posts, but only posts that are weeks old, not the recent ones.

MEDDLY

From: MEDDLY

Sep-29

It's happening all around Delphi. Sometimes it works, sometimes it doesn't. It's a bad glitch but we should be patient until Delphi finds a "permanent" fix.

In reply toRe: msg 7
gattoclass

From: gattoclass

Sep-29

It seems to work fine on some forums but not on others, that's the weird bit.

MEDDLY

From: MEDDLY

Sep-29

I know. They'll find the reason why it's happening like that.

gunter

From: gunter

Sep-29

adding these reports ... thanks ...

TOP