Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248272
    MEMBERS
  • 255551
    MESSAGES
  • 0
    POSTS TODAY

Discussions

iOS 15 posting problems   Technical Issues/Bugs

Started 11/14/21 by Kidmagnet; 827 views.
Kidmagnet

From: Kidmagnet

11/14/21

1. Problems uploading (embedding) images to posts. The first image works ok but any others in the post and even in that discussion become problematic. Even with reloading the discussion and/or placing a text only post between the ones I wish to contain images. 
 

The problems range from my camera roll "flashing" as it tries to load, camera roll not loading at all to the icon on editor not loading.

*I thought I'd start a thread for any iOS 15 problems so anyone including could add to it as bugs are discovered.

MEDDLY

From: MEDDLY

11/14/21

No idea if your problem is included in the following...

In reply toRe: msg 2
MEDDLY

From: MEDDLY

11/14/21

In reply toRe: msg 2
Kidmagnet

From: Kidmagnet

11/14/21

Thank you

In reply toRe: msg 1
Kidmagnet

From: Kidmagnet

11/14/21

The updated operating system also includes a lot if meta info on the pictures it stores now- just including this info in case it is a factor.

https://www.cnet.com/google-amp/news/ios-15-hidden-features-that-will-change-how-you-use-your-iphone/

Now whenever you're viewing a photo in the Photos app, you can swipe up on it to open an information view that will detail where you saved the photo from, as well as all of the EXIF information such as shutter speed, location and the camera used. 

In reply toRe: msg 5
Kidmagnet

From: Kidmagnet

11/14/21

I'll include a couple of photos in case that helps.



I'm unable to get the icon to work at this point. Ohhh until I add some text! That's new... I also opened the other editor functions - so one of those things helped.

In reply toRe: msg 6
Kidmagnet

From: Kidmagnet

11/14/21

>>>Ohhh until I add some text! That's new... I also opened the other editor functions - so one of those things helped.<<<

ok not having luck with this at my forum (private, custom colours)


 

*** I just successfully added (and removed) 3 pictures.

So it is intermittent and may be affected by custom palate/ background in Zeta
 

Jeri (azpaints)

From: Jeri (azpaints)

11/14/21

Stupid Apple now only allows one size increase of icons!
Jeri (azpaints)

From: Jeri (azpaints)

11/14/21

Oh, and yes yes yes to the camera problems!
Kidmagnet

From: Kidmagnet

11/14/21

In iPad? But that's not Delphi is it?

TOP