Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 249041
    MEMBERS
  • 257304
    MESSAGES
  • 1
    POSTS TODAY

Discussions

posting pictures   Attachments

Started Jun-8 by Royals1; 782 views.
gunter

From: gunter

Jun-9

What Is the filename. Should end in .gif or .jpg.

Give it a try here and we may be able to tell more.

In reply toRe: msg 2
Royals1

From: Royals1

Jun-9

I am trying here but now it says I must select a picture on the top and not allowing me to do anything. I have never had this much of a problem

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-9

Try here https://forums.delphiforums.com/hosts

Gunter will see your post there. This forums editor may not work with desktops. 

Royals1

From: Royals1

Jun-9

It says I am not allowed to post on that thread

In reply toRe: msg 5
Royals1

From: Royals1

Jun-9

I am still having trouble putting pictures in the body of my message on my Plaay message forum

It is automatically going to attachments.

Is there someone who could help

gunter

From: gunter

Jun-9

I found your attachment in the zPlaay forum, it's hole_10.jfif. 

You need to save the image as a .jpg or .gif, not . jfif before adding it here.

In reply toRe: msg 7
Royals1

From: Royals1

Jun-9

I have a dumb question.

When I save it is says jpeg.

Why is it saving that way? Not sure I am doing something different

gunter

From: gunter

Jun-10

Don't know what changed and why this jfif format suddenly shows up for others as well.

Click on this here: hole_10.jfif. 

That should open the image in your browser. Then right-click on the image and pick Save as. Make it just hole_10.jpg and save it to your desktop or files. I can then drag it into the message here or use Insert Image on the toolbar.  Does that work for you?

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jun-13

If you are comfortable following directions there is youtube I found to set defaults back to jpg/jpeg

https://www.youtube.com/watch?v=ipfSI9Qny2Y

Royals1

From: Royals1

Jun-14

Thank you I think I got it

TOP