_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31548
    MEMBERS
  • 812682
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Drive Shaft....cover?   Technical-Bikes

Started Aug-29 by OldAFVetProf; 890 views.
OldAFVetProf

From: OldAFVetProf

Sep-22

Hey Mick. It seems I have another problem in the same area now. I have only gotten one short ride in since I pulled the cover off the drive shaft, what with school starting and it being so hot and I've been busier than a cockroach at a clog dance. So anyway, I get a sort of a heavy clicking noise now from where the drive shaft goes through the boot. When I put it back together and moved the back wheel, everything was quiet and fine. I've got it back on the rack now and when I rotate the rear wheel I get this heavy click where the shaft goes through the boot and into the transmission.  It almost sounds like a chain clicking on a bike with a chain...that's the best way I can characterize it. I thought I did it correctly when I put it back together, however, I was by myself and it was a bit of a struggle. Also, I didn't pull all the way down to the transmission so the plastic cover was in the way when I put it back together and I could not see very well up into the boot. Any ideas?

Donn (99Orton)

From: Donn (99Orton)

Sep-24

Best thing would be to tear it down, check things and reassemble.

OldAFVetProf

From: OldAFVetProf

Sep-26

AAARGH!! I figured you would say that. Of course I agree, but I was just hoping someone would write back, "Oh yeah, that's the mollifier valve. Give it a 1/2 turn to the right to tighten it and every thing should be dandy! Easy to get to, no tear down necessary!" But alas, no.  

You all be safe out there.  Stay frosty.  ;-D

TOP