Coalition of the Confused

Hosted by Jenifer (Zarknorph)

Confused malcontents swilling Chardonnay while awaiting the Zombie Apocalypse.

  • 1042
    MEMBERS
  • 57457
    MESSAGES
  • 2
    POSTS TODAY

Discussions

Apologies   Hostess With The Mostess

Started Apr-3 by Jenifer (Zarknorph); 792 views.
Jenifer (Zarknorph)
Host

I have my new computer up and running, so things should get back to normal.

Just need to iron out a few bugs.

Jenifer (Zarknorph)
Host

I changed my dictionary preference to English Australian, and Delphi underlines every word as mistaken.

Can you help me fix this please?

Kid (Kidmagnet)
Staff

From: Kid (Kidmagnet)

Apr-3

I don't use Delphi's spellcheck and let my browser one take over. Check your preferences page for the option to not use Delphi's.

Jenifer (Zarknorph)
Host

This is what it looks like when I do that.

Kid (Kidmagnet)
Staff

From: Kid (Kidmagnet)

Apr-9

This is a problem on your end I believe. You changed the language settings where? On your browser or in your computer's settings?

It's not doing it elsewhere?

This is Windows 10? Do you know which version? Also are you using Edge? 

Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Apr-10

Windows 10, Firefox, spellcheck browser extension.

Can't remember where I got it, but it is linked to Firefox.

Kid (Kidmagnet)
Staff

From: Kid (Kidmagnet)

Apr-11

The add on might not be compatable with the CKeditor

Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Apr-13

Do you know one that is?

Kid (Kidmagnet)
Staff

From: Kid (Kidmagnet)

Apr-13

Why are you using an add on? I just use the built in one for Firefox and add Canadian spellings to the dictionary as they are flagged as incorrect.

Kid (Kidmagnet)
Staff

From: Kid (Kidmagnet)

Apr-13

Disable the addon first and restart FF.

Look under Tools for Options and it's on the main page

It does give the option to search for other languages.

TOP