Delphi Forums: Hosts Support

Hosted by DelphiForums|

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57131
  • 227139
  • 4


Having Problems Promoting On FB   Administrative Issues

Started 9/10/17 by Roni (RoniTheVoice); 2861 views.
Roni (RoniTheVoice)

From: Roni (RoniTheVoice)


When I try to promote my new forum on FB it said "not found."
I'm guessing maybe because I set privileges to private while I set up my forum.
Now I have my forum set on public. Can someone fix it for me?


I forgot to leave the link to the forum

Roni (RoniTheVoice)

From: Roni (RoniTheVoice)


This is a screen shot that I took showing what happens when I try to post my forum or a post to FB. I clicked share with Facebook and I circled what the problem is above.

Okay...I switched browsers to Chrome, as you're using, went to my test forum, created a post and clicked on 'Share this message on Facebook'...and got the same results you did; Not Found

Bumping this message to DelphiForums Staff

In reply toRe: msg 4
Roni (RoniTheVoice)

From: Roni (RoniTheVoice)


Thank You I appreciate everyone's help!


From: gunter


Thanks for the details.

... anyone else having this problem?

In reply toRe: msg 7
Roni (RoniTheVoice)

From: Roni (RoniTheVoice)


I'm thankful for screenshots it sure helps explain the situation. I could go on Facebook and give a link to my forum. I will if nobody can figure the glitch out. 


Have you tried posting it anyway? There is a glitch on Zeta that says the message did not publish, but when I look at Facebook I see it did.

I tried and my results are in the next post... it does publish but without info. You have sharing off for your own posts. You can disable that off-ness (lol) for particular posts when you compose them (it's under Options on the compose screen) if you do not want it off for all your posts (that option is in your Preferences)

The method works but this is what publishes from Classic (using the share buttons on posts)

The same method works fine in Zeta