Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57519
    MEMBERS
  • 228073
    MESSAGES
  • 5
    POSTS TODAY

Discussions

Logs not updating   Chat

Started 1/24/18 by MarissaWishing; 4465 views.
gunter

From: gunter

2/28/18

I see a list of logs. When I click on View for the 23rd, it opens to the transcript. Is this working for you now as well?

Sassy (MrsSassy)

From: Sassy (MrsSassy)

3/4/18

 ReplyYes its working now Gunter however when I looked several times it wasn't working which is why I posted about it... Thanks so much for your time!

Sassy

Sassy (MrsSassy)

From: Sassy (MrsSassy)

3/18/18

Help please! I know full well I have turned on the log for my forums chat room nightly, every day since we had problems with getting dumped in the chat room.

I wanted to review a transcript of last night chat so I went to the controls and clicked on Chat Transcripts. Last nights chat is NOT there. None of the chat logs are there except for the log on the 14th of March. However when I click on VIEW on that one nothing shows up on the screen!  So that transcript is nothing.

The very first thing I do when I open the chat room is turn on the log. I use  /Log On and even when something happens that  I must exit and return the very first thing I do is turn back on that log. It's a habit that I have always done since I opened the Forum 18 years ago... its something I do without giving it a second thought.

I don't understand why I'm experiencing so many problems with my forums chat room ( actually its even more than just the chat room now ) but I do know that this is getting very frustrating so I hope you will understand my concerns and fix this ongoing problem.

I open chat each and every night, 7 days a week, 365 days a year for 18 years now on Delphi and to not have any logs available when I need them is simply not acceptable to me Gunter.

Logs are suppose to be available for two weeks according to what the page says so where are my Forums logs for the past 2 weeks?

Please don't tell me I must have forgotten to turn it on or blame me for the problem because I didn't cause all of this to happen.

Thanks so much for all your help I'm sorry to have to keep on complaining  about things not working but I need for the Forum to function correctly and it just seems like its one thing after the other lately.

 Sassy

Forum Owner

http://forums.delphiforums.com/comfortplace/controls

gunter

From: gunter

3/18/18

As you can see, looks to be working for me. Are you doing this in Zeta chat, is it a room that has a bot?

Sassy (MrsSassy)

From: Sassy (MrsSassy)

3/18/18

"As you can see, looks to be working for me. Are you doing this in Zeta chat, is it a room that has a bot?"

Gunter I have no clue what I'm suppose to see in your post to me? Never mind I just checked the transcripts and NOW there are 3 logs however the others are not there for the rest of the 2 weeks and when I looked earlier before posting to you there was only the one log and it had no transcript!

Yes there is a bot in the room is that causing no transcripts? I doubt it but your the boss man lol

Sassy

Kid (Kidmagnet)

From: Kid (Kidmagnet)

3/18/18

gunter said:

Are you doing this in Zeta chat,

Are you asking of she is checking with Zeta, or enabling the logging with Zeta?

I enabled a bot in two of the rooms the ones called *Hearts* Mental Health Support Main Chat (has a Welcome bot) and *Hearts* SCRAMBLE Game Room (has scramblebot)


 

More info - Sassy manually turns the log on (types the command) but not off as it turns off in all rooms when the last person leaves except for the ones with bots. No one is logging the game one. So Sassy would be missing logs for the chats prior to the 14th which is when the current one in the Main Chat room began (it logs as we go, I check it after I had popped into their chat and my messages were at the end)

gunter

From: gunter

3/18/18

Still not clear where you are issuing the /log on, is it in Zeta or java or IRC? It looks to be working in Zeta?

Cstar1
Staff

From: Cstar1

3/19/18

Sassy (MrsSassy) said:

Yes there is a bot in the room is that causing no transcripts? I doubt it but your the boss man lol

If you turn on the log, and there's a bot in the room, the log will stay on as long as the bot doesn't lose its connection. 

So if you turn on the log on the 14th, it will still be on on the 18th. 

When you do the /log on command, you should see a message. If logging is already on, a new transcript will not be started - it will continue on the original transcript. 

Try turning the log off, then back on again. 

Sassy (MrsSassy)

From: Sassy (MrsSassy)

3/21/18

Thanks I will do that daily Cstar. On another note... Quick question for you...

I have a member who would like to contact Walt privately how do they do that? I can't remember his last name  so she can contact him thru his profile...

Thanks so much for all your help!

Sassy

WaltHowe
Staff

From: WaltHowe

3/22/18

Do you mean me? If so, you can reply by email to this message or go through my Profile.

TOP