Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57081
    MEMBERS
  • 227063
    MESSAGES
  • 3
    POSTS TODAY

Discussions

Privileges...?   Administrative Issues

Started Feb-14 by Mike C (CrazyDonkey); 1307 views.
In reply toRe: msg 2
Mike R (smike24)

From: Mike R (smike24)

Feb-14

This is Mike R of the WebWhispers Forum.  I was the Wizard of the WebWhispers Forum for years and asked you to make Crazy Donkey the new Wizard.  When I try to do something I am told I am no longer a member of the Forum.  Somehow Crazy Donkey removed all his own privileges and possibly deleted me from the Forum so could you please undo what he did which was  completely unintentional.  Crazy Donkey messaged me and asked me to fix what happened.  I am now asking you to do that for him.  Thanks.

In reply toRe: msg 2

It's a private forum: The WebWhispers Forum: http://forums.delphiforums.com/webwhispers/start

No longer can access the control panel and I am no longer the wizard. The previous wizard (Mike R) transferred wizard privileges over to me but I bungled that up somehow accidentally when I was in settings last night. Please help!

gunter

From: gunter

Feb-14

I think I have it set now.  May take logging out, closing browser, to see changes. Is this what you wanted:

smike24 is Assistant

CrazyDonkey is the Wiz.

Members may not be able to enter the Private forum until tomorrow morning when forums update.

There is no need to assign other privileges to the Wiz or Assistant, they automatically have them all.

let us know how it goes ....

  • Edited February 14, 2018 2:19 pm  by  gunter
In reply toRe: msg 5

I seem to have lost my Delphi Plus membership status and am also unable to view the forum in zeta mode. Perhaps this will all clear up once the servers are updated?

gunter

From: gunter

Feb-14

Check back in the morning, make sure you log out first when you close up today. Then log in from our frontpage when you come back.

let us know how it goes ...

In reply toRe: msg 7

Good morning Gunter! The only problem remaining for me now is that I am unable to view my forum in Zeta mode. It only displays in classic mode for me. I tried toggling my preferences frim zeta to classic and vice versa several times, logging in and out and it still displays in classic mode for me. I am using the Chrome Browser and have also closed and reopened it to no avail. Any clues how I can get the view back to Zeta mode? Thank you sincerely for all your assistance!

gunter

From: gunter

Feb-15

The forum itself is set to Classic. When you enter Controls, look in the center panel for Upgrade to Zeta Mode.

let us know if that fixes things ...

That fixed it! Thank you again for your help, it has been invaluble. I hope not to have to bother you again for awhile but I am grateful that actual live help is available here for those in need. Keep up the good work Gunter!

gunter

From: gunter

Feb-16

thanks for the update ...

Hi Gunter - quick once again question if I may? I am the host and the wizard in the WebWhispers Forum. However, when I click on the previous wizards name (wmcross51) and then the setting cog (gear) there is a checkmark in the wizard box indicating that he is the wizard. I tried clearing that box and then the "submit" button but the check mark remains. I understand there can only be one wizard so why is there a check mark indicating that wmcross51 is the wizard and how do I/we clear him from that?

TOP