Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58042
    MEMBERS
  • 229072
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Report Violations Function   Control Center

Started 11/30/18 by Rose Gold Dictator (Artoo); 1173 views.
In reply toRe: msg 2
Stephierawx4

From: Stephierawx4

12/5/18

I have people coming in from another forum claiming the report violation doesn't work delphi wide. Report violation is available on my forum but they claim it doesn't work. I'm able to access it. Is it possible the forum they are coming from has it turned off and using my forum to claim it is a delphi glitch?

We moderate out problems so I don't expect much use out of it. It's odd folks are coming from one forum to test the function. I've seen this done on one other forum lately with the claim it is a delphi problem. Originates from the same forum who is testing my functions.

 

 

WaltHowe
Staff

From: WaltHowe

12/5/18

The Report Violations function is an individual setting for each forum. It is not intended to go anywhere but to forum staff as set up by that forum.

Stephierawx4

From: Stephierawx4

12/5/18

When submitting report violation it just spins. Is there a reason? 

I tested in my forum and it's working fine for me, do you want me to try in your forum? I used Firefox, I can try with a few more browsers. Someone did have a problem with this months back, not sure if it was ever resolved, the host never responded.

Editing to add - I have a patience problem so already tested, one member at your place had success when she disabled her ad blocker. 

Ad blockers may be the reason.

WaltHowe
Staff

From: WaltHowe

12/5/18

I tested in bigpicture and it seems to work for me.

It was never resolved.  It's not working at FFA either or OP.  I also use Fire Fox.

8645 (RedBV)

From: 8645 (RedBV)

12/6/18

Using FF . . . when hovering cursor over "submit" . . . get a "javascriptvoid(0)" notification just above task bar to the right . . . left . . .

8645 (RedBV)

From: 8645 (RedBV)

12/6/18

With some looking -

For google chrome (on a desktop) had to specifically go into the settings: to "content settings" and left click the arrow to the right . . . that opens a new window . . . scrolled down to "pop ups and redirects" and again left click the arrow to the right . . . . that opens another window . . . then scrolled down to "add" and added " https://www.delphiforums.com/" . . .

Once I did the above then the report violation worked and got the pop up that a violation report had been submitted . . .

Now doing some looking with FF . . .

8645 (RedBV)

From: 8645 (RedBV)

12/6/18

Can't get FF to work . . .

Would suggest if someone can't get it to work with FF . . . use the PM function with a PM to the Host of whatever forum concerned . . .

TOP