Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57750
    MEMBERS
  • 228587
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Background is gone in forum and not able to access controls to work on it   Technical Issues /Bugs

Started Mar-2 by Dale (Rainbow1956); 208 views.
Dale (Rainbow1956)

From: Dale (Rainbow1956)

Mar-2

Hello,

I logged in to answer a message and my forum background was a multi tile "chat".  Not sure what happened there.  No one changed anything.  I went into controls and attempted to change background and all went black and you can not see anything.  Any advice?  Could someone pop in and check things out?

Wolf Tribe is the forum, a private forum for gaming.

Els (misselsa)

From: Els (misselsa)

Mar-3

If your forum has a classic theme then the website where the images are stored is probably down. Best you can do for now is to choose a color theme from Forum Customization >> Color Themes

gunter

From: gunter

Mar-3

If the black prevents seeing controls, click, hold and drag across the area to see if that shows the wording.

PM me with access code and I'll take a look if needed.

Dale (Rainbow1956)

From: Dale (Rainbow1956)

Mar-3

Hello,

Thanks for the quick response.  I did do as you suggested and it could well be that where my previous images were stored is down. 

In reply toRe: msg 3
Dale (Rainbow1956)

From: Dale (Rainbow1956)

Mar-3

Thanks for your response.  I did manage to get a color them from Forum Customization, Color Themes up.  As Els stated, it apparently was because of where my images are/where hosted, is having issues.  I will certainly PM you if I see this happen again. 

Els (misselsa)

From: Els (misselsa)

Mar-3

Is the theme yours or did someone else the theme for you? If it was someone else you may have to look for a new theme.

Dale (Rainbow1956)

From: Dale (Rainbow1956)

Mar-3

I think I just hosted an image somewhere.  It was some time back.  I have had others do the theme for me in my other forum, years ago, but don't think I have called on them this time around.  I have been here for, ummm.....10 or 11 years?  Always had a few forums, and have seen a lot of changes in the lay outs here on Delphi and such.  Thanks for your response, as always!

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-3

As a plus member you have File space to host loads of images etc. If you wanted to just relocate where those images stored but needed help, one of us could assist you with that.

TOP