Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57757
    MEMBERS
  • 228589
    MESSAGES
  • 0
    POSTS TODAY

Discussions

"oops"   Technical Issues /Bugs

Started Mar-7 by lylydd; 607 views.
lylydd

From: lylydd

Mar-7

For a while now I'm seeing this message "oops" all over my forum. It comes and goes and is random in nature on a variety of devices, so it's not my device settings. It happens on my work desktop, my home laptop and my iPad.  The folder names aren't showing, just that stupid "oops" message everywhere. 

This is my forum URL: forums.delphiforums.com/Psy2

Can you please have someone look at this? It's driving me crazy. I've been a DelphiPlus forum host for years and never seen anything like this before. My forum is in classic mode by choice, btw.

Lily

In reply toRe: msg 1
gunter

From: gunter

Mar-7

lylydd said:

forums.delphiforums.com/Psy2

Very strange ... oops would indicate something isn't loading.

When I go to the forum on a pc I see the folders.

Are you on mobile, not logged in when you get the problem?  When I'm on mobile and not logged in I don't see the folder names, but when I log in I do see them. Is that your experience?

  • Edited March 7, 2019 9:10 pm  by  gunter
In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-7

I do not see that currently but it sounds like the one I would get from Photobucket.

The images for your theme are hosted at Photobucket. Did you purchase a subscription there? (I would not recommend it if you have not done so, unless you have a huge need for photo storage or 3rd party hosting)

You can easily use your Delphi storage space to store those images and it's a pretty easy swap on your stylesheet. I'm happy to help you with any part of that.

lylydd

From: lylydd

Mar-7

I have them in my Delphi storage but I have no idea how to put them into the style sheet. I thought they were there already. Someone else created the theme for me, and I guess she stored them on Photobucket, but I also got copies to keep in my Delphi storage. It's been more than a decade, so I'm not really sure why it happened that way. I think I assumed they were stored in my file storage, so I'm somewhat confused why that's not the case. I'm not up on that programming/html stuff, sorry!

In reply toRe: msg 2
lylydd

From: lylydd

Mar-7

I see the oops thing no matter where I look at the forum. Honestly, I don't know how to get the mobile version. I have an iPhone and an iPad, but Delphi isn't in the App Store. I'm logged in on either my desktop, laptop, or using the Chrome browser on my tablet, and the oops thing keeps showing up at random. 

here's a partial screenshot

Thing is, it doesn't do it every time; it was fine yesterday! It's intermittent and random and annoying. 

  • Edited March 7, 2019 9:50 pm  by  lylydd
In reply toRe: msg 5
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-7

This is the image from the "oops" area

http://s864.photobucket.com/user/lylydd/media/ladydanceSM.jpg.html

All images on your style sheet are stored on Photobucket (that is your account, yes?) I can list the file names and if you can post the corresponding ones from your Delphi Files, I could make the switch. I can do that off your forum and send you the style sheet code and instructions or if you want I can just install it with your images being called from your Delphi space (I'd still need you to post them to me so I can see their location address and I'd need access to yuor controls for just that one day)

Let me know.

In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-7

gunter said:

Very strange ... oops would indicate something isn't loading.

Super slow loading even at Photobucket, although I'm not sure why. The stylesheet lists all images with http maybe it takes PB longer to load form their secure servers?

lylydd

From: lylydd

Mar-7

I'd appreciate the help, but right now it's time for bed, since I work in the morning and I'm having issues with my Delphi password now. I've had it saved for years and you know they don't show you what it is, so I don't recall anymore and it's not in my Chrome saved passwords in settings so I'm at a loss. I tried to change it in my preferences page but you have to put the old one in and if I knew that, I wouldn't need to change it! Grrr. So, I would happily give you control but won't I need my password for that?

In reply toRe: msg 8
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-7

You are already fully logged in by the way.

When you get to the log in screen click Forgot Password and Delphi will email you a new one. When they do TYPE it in as copy/paste sometimes picks up hidden characters or spaces.

The theme stuff can be done when you have time.

lylydd

From: lylydd

Mar-7

I tried that twice, but I haven't gotten the email with the update password link yet. What I think happened with that image file is that that one image you showed me on Photobucket got missed when the files got transferred and saved, because I'm not finding it in my files on Delphi. Could that be why it's messing up?

TOP