Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58631
    MEMBERS
  • 230687
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Cannot get get my themes to update   Technical Issues /Bugs

Started 6/24/19 by Sheree Moondove (moondove07); 1439 views.

Hello again,

On the first one I haven't made any changes on the colors and fonts.   But I will definitely give it a try.  

On the second one, I am talking about the "Start, Messages, Controls, Chat" sorry I should have been more clear.  I have only made changes with the Style sheet editor.  

Thank you for your help.   I will give your advice a try.   I appreciate it.

Blessings,

moon

Thank you!!  I thought I had changed that.  You have been a big help!!

You have Great evening!

Kid (Kidmagnet)

From: Kid (Kidmagnet)

6/29/19

Are both problems now resolved? Also you are very welcome, anytime!

Unfortunately none of my forums are correct at the moment.  I am on my way to check and see if horrible Photo Bucket has any thing to do with any of it.

Thank you for your help.

Blessings,

Moondove

 

Hello again Kid,

Things seem to be kinda ok for now, with my older forums.  I am still in the process of moving my artwork and photos to a a new hosting site and putting them here as well.

I haven't had much time in the last few days to do very much here.  I love Delphi.  I actually started here in 2000.  Then left and came back and I had to get a new nic.  But I do not stay away long at all.  *smiles* 

I do appreciate your help very much.  Everyone is always so quick to assist!  Have a beautiful evening

Moondove

Kid (Kidmagnet)

From: Kid (Kidmagnet)

7/1/19

You're very welcome, if you need anything further just post!

Hello Kid...

It's me again.  I still have had no changes.  I also checked on my signature and it's not showing up either.

It's almost like I have a basic membership.  I have tried everything.

I would appreciate anything you could do.

Thank you,

Sheree

Kid (Kidmagnet)

From: Kid (Kidmagnet)

7/4/19

Can you check on this members account status for her please. 

gunter

From: gunter

7/4/19

No problems with your account. Try logging out, deleting browsing history, closing browser.

This is what I see:

Hello there stranger!

I already logged out and back in.  That helped a little.  I know you all were probably thinking, "No wonder nothing is working she has the same forum twice!"  I do.  I created a new Raindrops to see if it made any difference.  It actually did help...to a point.  I still cannot get my sigs to show up.

I have NOT renewed my Photobucket account due to the blind indifference they have for other's art.  Somewhere in "The Place-That-Used-To-Be-Photbucket" (PTU2BPB), over 2000 images are being held for ransom!  LOL  Thank goodness Delphi is able to host images!!

I will keep trying.

Thanks gunter

 

 

TOP