Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58303
    MEMBERS
  • 229657
    MESSAGES
  • 3
    POSTS TODAY

Discussions

"Connection not Secure"   Technical Issues /Bugs

Started Nov-4 by Jodi (JODIMH3); 675 views.
Don22222

From: Don22222

Jan-4

One of the members in my forum noticed this so we went through changing it on here and in his link to log on by adding the s. Now he cannot get the page to load properly or post any thing or read posts. I went to the privileged change log to get an email to him and when I clicked on hi name it said he was on probation. I can not get an email to him as the settings will not let me and I tried clicking on the probation square it would not do anything.

Kidmagnet

From: Kidmagnet

Jan-4

Hi there - PM the members name and the name of your forum to Gunter or walthowe they can check into thus better than I can 

CC to gunterWaltHowe
  • Edited January 4, 2020 6:38 pm  by  Kidmagnet
gunter

From: gunter

Jan-4

I don't see any Probation set sitewide or in your forum, is that still showing for you?

Pages not loading would be a different thing, suggest first logging out, close browser. Then come back to log in at

https://forums.delphiforums.com/myforums 

and use the link to your forum showing on that page.  If he's using Safari try Chrome or Firefox instead.

let us know how it goes ...

In reply toRe: msg 8
Don22222

From: Don22222

Jan-4

Not seeing probation on the member page. When I click on his name in change log nothing comes up. That is where i saw the probation.

Here is his message to me.

Yesterday at 1:54 pm
Hi Don, vgkg here. Could you do me a big favor please? I think I screwed up my account here while trying to fix the "not secure" problem. When I come here now the forum page is half way blank and I cannot access the posts nor post myself. I've tried everything I could think of to resolve the problem without luck. I may need your help to either fix the settings I screwed up or re-establish myself as a new log-in member and start over from scratch? Could you possibly send me an email with a password like you did before? Thanks, vgkg, aka [removed]

 I do not have his email and was trying to get an email to him through the privilege change log. duh there it is in his message.

  • Edited January 4, 2020 8:22 pm  by  gunter
In reply toRe: msg 9
Don22222

From: Don22222

Jan-4

Thanks will let you know.

In reply toRe: msg 10
Don22222

From: Don22222

Jan-6

Gunter, My member is still having problems. This is what he sent me by email.

Hi again Don, I've spent an hour trying to straighten out my account without luck, I can see and read the forums but it will not allow me to post. Even stranger than that is when I went to my preferences page I tried to close out my account and it had no effect. So in essence I cannot get in and I cannot get out. I think the best thing to do is for you to delete/close out my account and send me another new email message to invite me to join as if I'm a brand new potential member. Sorry to be a pest but since I'm frozen in place it's either a fresh membership or nothing. Thanks for your patience Don, Mike 

gunter

From: gunter

Jan-6

There is no guarantee  that a new account will work better as long as he's using the same system. I see the account he did close the account.  I've released the address for re-use, but it would be best to first clear browsing history and cookies.

He can also email  service@corp.delphiforums.com for more help.

  • Edited January 6, 2020 3:13 pm  by  gunter
Don22222

From: Don22222

Jan-6

Thanks. I will relay the message to him.

vgking

From: vgking

Jan-8

SUCCESS!!!

Thanks for your Help Don! Not sure what went wrong but one of the sites you sent me fixed it. Thank to Gunter too!

TOP