Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58339
    MEMBERS
  • 229824
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Zeta users unable to report TOS violations   Technical Issues /Bugs

Started Feb-23 by Misha (MISHAMISHA); 432 views.
Misha (MISHAMISHA)

From: Misha (MISHAMISHA)

Feb-23

In our group http://forums.delphiforums.com/scrappyquilts, members are only able to report TOS violations using Classic view. In Zeta the option I'm guessing should be next to the Reply button but is greyed out. I tried turning the TOS violations option off and back on again in an attempt to reset it but no change.

gunter

From: gunter

Feb-23

It's has not been added to Zeta as of yet.

In case it needs to be mentioned ... the Violation Report goes to staff in the forum as set in Controls, not to Delphi Forums.

In reply toRe: msg 2
Misha (MISHAMISHA)

From: Misha (MISHAMISHA)

Feb-23

Ok, thank you. Yes, I do get the emails I just wasn't sure why in Zeta mode they could not submit the report. Do you know if they plan to fix that? Seems like awhile back they were encouraging people to use/try Zeta for viewing the forums??

gunter

From: gunter

Feb-23

We're stuck with current configurations at present. There are a number of updates still hanging, sorry these haven't been dealt with so far.

In reply toRe: msg 4

I just tried out the Report Violation in my test forum (Classic)...it's not working.

gunter

From: gunter

Feb-23

What happens ... do you have it set to email the Host, you?

In reply toRe: msg 6

I do. I create a post as B0untyman, log out, log back in with my test ID then try and report the post. When I hit "submit"...it does nothing.

gunter

From: gunter

Feb-23

Right, the Submit button isn't responding there.  I'm on mobile right now and the forum is set to use Zeta for mobile. Will check more tomorrow to see why this happens.

In reply toRe: msg 8

Thanks...

Wasn't aware I had the mobile set to Zeta. I've changed it to 'Use basic mobile experience for classic forums'.

Kidmagnet

From: Kidmagnet

Feb-23

There's no option to report violation with the basic mobile site either. 

Your members might miss Zeta for mobile especially for embedding pictures.   

TOP