Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58479
    MEMBERS
  • 230191
    MESSAGES
  • 0
    POSTS TODAY

Discussions

FB Vids   Technical Issues /Bugs

Started Apr-30 by 8645 (RedBV); 313 views.
8645 (RedBV)

From: 8645 (RedBV)

Apr-30

Have run across a problem between FB and Delphi . . .

Various groups are on FB and they run political vids and include embed code to put the vid into a web page . . .

However, when using that code here . . . folks with only a Delphi basic account are unable to watch the vid unless they also have a FB account . . .

Is there a work around . . . 

Here is a thread from my forum as an example -

https://forums.delphiforums.com/bigpicture/messages/?msg=78838.1

Anyone know of a work around . . .

 

gunter

From: gunter

Apr-30

Not see the problem right off, the video in your message runs for me no matter the membership level and even when not logged in at all.

Possible they have a Facebook cookie,  does it happen after clearing browsing history/cookies ?

In reply toRe: msg 2
8645 (RedBV)

From: 8645 (RedBV)

Apr-30

They are a basic member with no association with FB at all . . .

Tried to replicate the problem with my own basic test account . . . couldn't do so . . .  suspect it has something to do with use the same browser (FF) for both basic account and FB . . . so may well have a cookie or something on my machine that lets me see the vid . . . 

Was thinking perhaps y'all maybe had a clean, per se, test account you might be able to use . . . i.e. an account that has never been on FB . . . to test if able to watch the vid . . .

From the little have been able to test . . . the problem only exists for basic accounts that don't use FB . . .

 

gunter

From: gunter

Apr-30

The test account I used doesn't  know from Facebook.

In reply toRe: msg 4
8645 (RedBV)

From: 8645 (RedBV)

Apr-30

K . . . appreciate that and the time you spent . . . can only think the problem may well be individual to the machine of the member then . . .

In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Apr-30

I used my regular browser which I also use for Facebook and saw the video no problem

The opened it with a Private Browsing window and could not

In reply toRe: msg 4
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Apr-30

But the browser you used likely does. In fact I am going to guess if you looked you would see there were Facebook cookies.

Mmmmmm cookies....

Anyway can you? Check and see if there are FB cookies on that browser? Please?

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Apr-30

If I am wrong and Gunter's browser does not contain FB cookies (I will EAT a cookie if that is the case!) It could be that like my browsing session (private) his machine's security prevents FB links.

And if I am wrong about THAT too - I'll eat the whole box of cookies!

8645 (RedBV)

From: 8645 (RedBV)

Apr-30

Well dang . . .

Hmmmm, private browser window . . . anything along the lines of one that is set up to be anonymous (blocking cookies, etc., so no tracks on the net) . . .

8645 (RedBV)

From: 8645 (RedBV)

Apr-30

Just asked about that . . .

 

TOP