Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58789
    MEMBERS
  • 231150
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Email Notifications   Technical Issues /Bugs

Started Dec-28 by Paul (SNOTZALOT); 594 views.
Magdalena_Tx

From: Magdalena_Tx

Apr-17

Heart that hears forum host Sassy has told me she missed one of my post because she did not get a notification and I have noticed in my forum The Orthodox Christian way has also had difficulty with notifications. Thanks for all you do to help. It is greatly appreciated.

Magdalena_tx

Knotpicky (RUTA)

From: Knotpicky (RUTA)

Apr-17

Please, please download the sig image to your computer! I'm going to delete it next time I do housekeeping on my site.

(Sorry about the off-topic post.)

Magdalena_Tx

From: Magdalena_Tx

Apr-17

ok i am not sure how to do that i mostly copy and paste everything so can you please please please tell me how to do this???? thanks.

magdalena

Magdalena_Tx

From: Magdalena_Tx

Apr-17

I figured it out. Thanks again for resizing it for me.

Magdalena

gunter

From: gunter

Apr-17

Not seeing any problems with notifications and there are no bounces registering at this end.  I take it you are getting some ... check spam and trash folders and add notifications@mydelphi.com to your address book/contacts if you haven't done so.

Knotpicky (RUTA)

From: Knotpicky (RUTA)

Apr-17

Great! Glad you got it downloaded. Now you need to put it in the sig section of your profile page to have it show on every post. Or, as Gunter suggested, use the "insert image" icon in your composition box, and pick "from my computer" to put it into each post. In any case, it's best not to link to the image on my site. Thank you!

Sassy (MrsSassy)

From: Sassy (MrsSassy)

Apr-17

Gunter I'm not getting any notifications of posts to me and when I go to my forums Messages section and select to read unread messages to me. It doesn't show me all of the posts to me. I'm NOT talking about notifications of posts in my email account.

I have tried several ways to get to them all but regardless of what I do I keep stumbling on posts to me that never showed up previously.

The one from her was posted in feb yet it has never appeared to me until the other day.

I check for posts daily unless I'm in the hospital but as soon as I get out that's one of the first things that I do. Currently I'm in the hospital but I had some time to pass so I was checking to see if there where any posts to me and low and behold I came across this one. It makes no sense to me that it would pull it now verses all the other times I have done it since Feb.

This isn't the only time this has happened so it made me somewhat curious so I thought I would at least ask.

Thanks, Sassy

gunter

From: gunter

Apr-18

Seems the main problem is that you are not getting any notifications at all.  Have you looked in spam/trash folders to see if they're ending up there?  Also add notifications@mydelphi.com to your address book/contacts if you haven't done that.

I'll send a copy of this via email to see if that goes through, let us know. Your email provider may be blocking us as spammer.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Apr-18

She's saying the filter in the forum is not showing "messages to her". I think it would be tedious for her to go through numerous emails one at a time after an absence. 

WALTER784

From: WALTER784

Apr-20

I just sent this to you with Reply via E-mail...

Check whether you receive it or not.

FWIW

TOP