Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58773
    MEMBERS
  • 231106
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Bots are missing   Chat

Started Jan-25 by queenlightning; 340 views.
queenlightning

From: queenlightning

Jan-25

Hi I am having problems. For some reason my bots are missing from queen of hearts room. I put the room back on zeta but the place where you can put bots back in the room is not showing up.

In reply toRe: msg 1
. (RabidWulf)

From: . (RabidWulf)

Jan-25

queenlightning said...

 

Hi I am having problems. For some reason my bots are missing from queen of hearts room. I put the room back on zeta but the place where you can put bots back in the room is not showing up.

 

Same problem here.. EXCEPT do have access to Bot controls.. which shows the Bot as being assigned to the room..NOT!

Removed the Bot.. waited until cotrols reloaded showing no assigned Bots.. assigned again.. Still no Bot in the room.

Hope this helps in locating the problem..

gunter

From: gunter

Jan-25

I see the problem, letting tech know.

thanks ...

In reply toRe: msg 3
. (RabidWulf)

From: . (RabidWulf)

Jan-25

gunter said...

 

I see the problem, letting tech know.

thanks ...

 

Thank you, Gunter! .. You are most welcome.. and appreciated!

In reply toRe: msg 4
gunter

From: gunter

Jan-26

Server has been restarted, bots should be back now. 

our apologies or the service interruption  ...

In reply toRe: msg 5
. (RabidWulf)

From: . (RabidWulf)

Jan-26

gunter said...

 

Server has been restarted, bots should be back now. 

our apologies or the service interruption  ...

 

Thank you, Gunter, and ALL who helped in making this happen!  You are each very much appreciated! 

In reply toRe: msg 5
queenlightning

From: queenlightning

Jan-26

Hi gunter I have a room that I want to put a bot in but its not giving me the option to put the bot in the room. I have it on zeta and the room is called silence no more.

gunter

From: gunter

Jan-26

Looks ok to me. At which point isn't it working, you see the bot option in the Chat section in Controls?

In reply toRe: msg 8
queenlightning

From: queenlightning

Jan-26

No gunter I don't. Maybe I am not looking in the right shot I was told it was listed in the chat section were the rooms are listed.

gunter

From: gunter

Jan-26

You have viewZetaAsClassic set in Preferences. Undo that and with the forum set to Zeta you should see the Chat, Char Bots, in Controls like this :

let us know how it goes ...

TOP