Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58773
    MEMBERS
  • 231106
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Problem with PMs?   Technical Issues /Bugs

Started Feb-15 by Keith Higdon (KeithHigdon); 329 views.

A number of members on TAble Top Sports are reporting issues with the PM system.  There's a notification that there are messages in the INBOX, but when you try to view them there is a message that states "NO UNREAD MESSAGES".  Is there an outage or issue with the PM function?

 

In reply toRe: msg 1
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-16

Ditto here and receiving reports of the same from other members

gunter

From: gunter

Feb-16

Is this still a problem now?

thanks for the details  ...

In reply toRe: msg 3

Working for me now.  I know some members are reporting the same, but if I have any more complaints I will post them here.

 

Thanks!

gunter

From: gunter

Feb-16

Experimenting here, seems to be intermittent. 

Let us know if you get more.

In reply toRe: msg 3

Just got word that some users are still experiencing issues.

gunter

From: gunter

Feb-16

I've let tech know.

thanks  ...

In reply toRe: msg 7
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-17

Still an intermittent problem

The 0 should not be orange so that's one indicator

This is the other

In reply toRe: msg 7
8645 (RedBV)

From: 8645 (RedBV)

Feb-18

Hey There -

About 30 mins or so ago was able to respond to a PM that had just been received . . . then when trying to respond to a subsequent PM received tried to reply . . . clicked "send" and nothing happened . . . then clicked send again and up popped a pop up with "no message to send" . . .

Of course being a night owl and it being about 1 in the morning - tech may be working on the system . . . and thus the reason for what happened . . .

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-18

It's been an on again, off again problem for the past 3 days.

TOP