Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58994
    MEMBERS
  • 231674
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Search Function Issue   Technical Issues /Bugs

Started Aug-18 by YoungGandalf; 2303 views.
YoungGandalf

From: YoungGandalf

Aug-18

Today, my advanced search showed six hits for messages to me in the last two days, whereas the real number should be thirty to fifty. The posts listed were also the oldest from that time frame. Is there a known issue with the search?

gunter

From: gunter

Aug-18

Not seeing other reports so far. There was a server reboot yesterday which may have impacted this. 

let us know if the problem continues with new posts ...

In reply toRe: msg 2
YoungGandalf

From: YoungGandalf

Aug-18

Will keep you updated.

In reply toRe: msg 3
YoungGandalf

From: YoungGandalf

Aug-20

For the days since the search works but I still do not get results for the day when the incident happened.

In reply toRe: msg 4
YoungGandalf

From: YoungGandalf

Sep-9

Today I get one search result for messages to me in the past week where I received somewhere between twenty and fifty.

gunter

From: gunter

Sep-9

Are you using Search to me or the discussion dropdown where you see only new messages you haven't looked at?

In reply toRe: msg 6
YoungGandalf

From: YoungGandalf

Sep-10

search to me

gunter

From: gunter

Sep-10

Not a fix, but try using to: younggandalf instead of to: me . Does that work any better for you?

In reply toRe: msg 8
YoungGandalf

From: YoungGandalf

Sep-10

Both show four messages for the past month where there should be hundreds.

gunter

From: gunter

Sep-10

Sorry there is no obvious answer and still not seeing similar reports so far. Where is this happening.

TOP