Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59181
    MEMBERS
  • 232268
    MESSAGES
  • 2
    POSTS TODAY

Discussions

Search Function   Technical Issues /Bugs

Started Dec-18 by Paul (SNOTZALOT); 589 views.
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-18

The search function on my saw forum is cranky again.

Searching for posts by me in one day etc isn't working.

Merry Christmas all!

gunter

From: gunter

Dec-18

noted ... let us know if anything changes.

In reply toRe: msg 2
Showtalk
Staff

From: Showtalk

Jan-29

It’s out again. I can’t search for posts by membername.  It requires something placed in the search term field but when I do, I can’t read it.

gunter

From: gunter

Jan-29

Seems to be working for me, tried in Shepherd forum. Can you try here?

In reply toRe: msg 4
Showtalk
Staff

From: Showtalk

Jan-29

It works here. I searched on Gunter.  The person I was searching only has a few posts.  None appeared.

Kidmagnet

From: Kidmagnet

Jan-29

Do you have them *on probation OR another possibility is if their posts were made the same day you are searching...?

* I found this quirk a quite a few years years back so not sure if it is still relevant.

Showtalk
Staff

From: Showtalk

Jan-29

One has voice, one doesn’t.  They are both new or newish.

Kidmagnet

From: Kidmagnet

Jan-29

And you cannot search for posts by neither?

You can PM Gunter the names for official help (as he'd be able to see their account status) or me for fun and games... grin

Showtalk
Staff

From: Showtalk

Jan-29

Ok thanks.

Showtalk
Staff

From: Showtalk

Jan-29

This is so strange but I searched again just now and the person with four posts suddenly appeared.  The new one with one post doesn’t, but their name is also blacked out in the member list.  

TOP