Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59293
    MEMBERS
  • 232877
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Change to embedded links   Technical Issues /Bugs

Started 3/28/22 by Showtalk; 5771 views.
In reply toRe: msg 1
Showtalk
Staff

From: Showtalk

3/28/22

I meant to post to you.  I first noticed this about a week ago.

gunter

From: gunter

3/28/22

I'm not seeing that happening? Do you see this when you first enter the embed link or does it move up when you post the message?

In reply toRe: msg 3
Showtalk
Staff

From: Showtalk

3/28/22

I write the text first, which I’m doing now, then space down and embed the link.  It used to go where the cursor was.  Now once I embed it, I see the blue working line jump to the top of the message and the article appears there.  

I see it happened again. The paragraph above this one was typed before I added the article.  (Looks like Will Smith is today’s big news).

gunter

From: gunter

3/28/22

Weird. I tried it with Firefox?

In reply toRe: msg 5
Showtalk
Staff

From: Showtalk

3/28/22

Safari here and it doesn’t work. It did prior to last week.  I had an operating system update.  I’m not sure why that would affect placement but maybe it did.

  • Edited March 28, 2022 10:46 pm  by  Showtalk
gunter

From: gunter

3/29/22

Does it make a difference if you click below the typed part before embedding?

In reply toRe: msg 7
Showtalk
Staff

From: Showtalk

3/29/22

I do click below it and no, it doesn’t make a difference. Nothing I have tried works.  If the website reply window coding hasn’t changed it could be my update. Nothing else has changed that I know of.

gunter

From: gunter

3/30/22

wondering if it's happening to anyone else ...

Showtalk
Staff

From: Showtalk

3/30/22

I don’t know. I can ask on Service.

TOP