Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57507
    MEMBERS
  • 228056
    MESSAGES
  • 0
    POSTS TODAY

Discussions

New Forum Messages not showing on top   Technical Issues /Bugs

Started 1/26/18 by krathyn1 (Phantom7031); 2178 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

1/27/18

Has it always been like this or is this just recently?

gunter

From: gunter

1/27/18

k - let us know if they're still not showing today.

they have been like this since they started. just got around to thinking there might be something we can do.

In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

1/27/18

Still not showing (and the post I have not read at the Name forum is not showing on the My Forums page either)
 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

1/27/18

Seriously weird becasue they were all opened at different times.

gunter

From: gunter

1/27/18

Were you the original owner of your forum or was it Shorty like the other two?

i started the Paratransit Forum myself-did  not adopt it from Shorty. i am the original owner-date 1/1/ 2013

US Tranist was 2014 and Naming which was the most affected was 2015.

Shorty is A for Paritransit and i am A for the other two that are hers. 

gunter

From: gunter

1/28/18

thanks, I've let tech know.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

2/3/18

I cannot see anything on the forum side (they let me in Controls) and nothing weird with the webtags.

TOP