Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57312
    MEMBERS
  • 227609
    MESSAGES
  • 0
    POSTS TODAY

Discussions

swedish letters Å Ä Ö   Technical Issues /Bugs

Started 2/5/18 by thebaron (albinahlvin); 2696 views.

Can you paste the source here please,

Pasted. I have no idea how to type those letters.

You need a special keyboard or barring that the font installed - mine can do french, mostly when I accidentally hit the correct but unknow combination of keys to enable that. So fun... lol

Anyhoo - not important I just needed to make sure he is following your directions (exactly) because typing it into the editor is not working for him.

<!--<header>-->

<!--<header>--><!--</header>-->

<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tbody><tr><td></td></tr>
</tbody><tbody>
<tr>

<td>
<table border="0" cellspacing="0" cellpadding="0" width="90%">
<tbody>
<tr>

<td width="300"><img alt="" src="http://dialoga.se/SCRC_logo/SCRC_black.jpg" width="300" height="200"></td>
<td width="15">&nbsp;<br><br><br></td>
<td valign="top" align="left">
<p style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><strong><span style="font-size: 8pt; font-family: Verdana;">Välkommen till:</span></strong><span style="font-size: 8pt; font-family: Verdana;"></span></p><p style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><strong><i><span style="font-size: 8pt; font-family: Verdana;">SCRC
Chapter #076 South Sweden</span></i></strong><span style="font-size: 8pt; font-family: Verdana;"></span></p><p style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 8pt; font-family: Verdana;">Detta är
forumet för alla hojåkare oavsett fabrikat eller antalet hjul.&nbsp;<br>
På forumet och på vägarna respekterar vi varandras olikheter, men likväl bör vi
ha högt till tak.</span></p><p style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 8pt; font-family: Verdana;">Det kostar inget att bli medlem i forumet eller Southern Cruisers Riding Club.</span></p><p>

 

</p><p style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"><span style="font-size: 8pt; font-family: Verdana;">Ansök om
medlemskap i Southern Cruisers Riding&nbsp;</span><font size="1">Club här:</font><span style="font-size: 10pt;">&nbsp;</span><a href="http://scrcsweden.se/medlemsansokan/" style="font-size: 10pt;" target="_blank"><em><strong>Länk</strong></em></a></p></td></tr>
<tr>
<td colspan="3">&nbsp; </td></tr>
<tr>
<td colspan="3">
<p><strong>Aktuellt:</strong></p></td></tr>
<tr>
<td colspan="3">
<p><strong></strong>&nbsp;</p></td></tr>
<tr>
<td colspan="3"><strong>Uppdaterade körregler:</strong><br><br><a href="http://scrc-076.webnode.se/regler-vid-gruppkorning/" target="_blank"><em></em></a><em><a href="http://scrc-076.webnode.se/regler-vid-gruppkorning/" target="_blank">http://scrc-076.webnode.se/regler-vid-gruppkorning/</a></em> </td></tr>
<tr>
<td colspan="3">&nbsp; </td></tr>
<tr>
<td colspan="3"><strong>Länkar:</strong> </td></tr>
<tr>
<td colspan="3"><strong>&nbsp;</strong> </td></tr>
<tr>
<td colspan="3"><a href="http://www.scrcsweden.se/" target="_blank"><em>SCRC Sweden's huvudsida</em></a> <br><br><a href="http://scrc-076.webnode.se/" target="_blank"><em>Chapter #076 hemsida</em></a>&nbsp;<br> <br><a href="http://forums.delphiforums.com/chaptersweden/messages?msg=600.1" target="_blank"><em>Bilder</em></a><br><br><a href="http://www.evenemangskalender.se/bladdra/?flik=Alla&amp;region=Sk�ne&amp;search=" target="_blank"><em>Evenemangskalender</em></a> </td></tr>
<tr>
<td colspan="3">&nbsp;</td></tr>
<tr>
<td valign="center" colspan="3" align="middle"><img border="0" alt="" align="center" src="http://dialoga.se/SCRC_logo/SCRC_logo.jpg"></td></tr>
<tr>
<td colspan="3">&nbsp;</td></tr></tbody></table></td></tr></tbody></table>
<!--</header>-->

on PC
å = hold alt key and type 1 3 4
Å = hold alt key and type 1 4 3
ä = hold alt key and type 1 3 2
Ä = hold alt key and type 1 4 2
ö = hold alt key and type 1 4 8
Ö = hold alt key and type 1 5 3
on Mac
ä = alt + u then a 

å = alt a
ö = alt + u then o
 

Gary (GARY479)

From: Gary (GARY479)

2/10/18

I had a Mac and use my iPad and Safari has ALWAYS had problems here. So I used Chrome on my pc if I needed to do source code. And Safari STILL has problems most notably when dealing with pics or trying to edit a post (still have to do tricks) to get it to work most of the time with the editor.

If I switch my test forum to Zeta, copy and paste that source code and update it...this is what I get. When I switch the forum back to Classic...I get the same thing.

Attachments

Thank you! That could well be the problem. 

We did solve this with him a while back - I still have the Swedish characters hanging around on a start page in one of my many test forums.  

Might be that he used a different browser. 

tried it - it DON'T work…..
on the "Control/Forum Customization" site it show's up correct….
but when i after that check up the Forum Start-page it show's up the "funny" way…..
i use Google …..an' also tried (since you asked) even Google Chrome….
same negative result….
BUT….i don't give up……there's MAYBE someone that know the magic answer….

when i use the swedish letter's on the forum i host,
it's show's up correct…..so on forum it work's perfect…..
MIGHT be something in the code in "source"…….
a friend here in sweden said that i must use:
<html lang="sv">

on first html tag and then

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

in the header


tried that but even that didn't work
 

You're a biker...of course you're not gonna give up!

As an aside...an invite to my forum (H-D Tech) if you want. We solve problems there, too.

TOP