Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57077
    MEMBERS
  • 227058
    MESSAGES
  • 2
    POSTS TODAY

Discussions

swedish letters Å Ä Ö   Technical Issues /Bugs

Started Feb-5 by thebaron (albinahlvin); 1973 views.

(thank's….went there an' posted an intro…..)
sorry for the hi-jack

i'll post on Delphi-members page…..
an' see if there's somebody that can help…..
(i'll let ya know)

(sorry, didn't know)

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-10

Hello - this works fine for me using Bountyman's method. http://forums.delphiforums.com/adultchat/messages

EDITING TO ADD: Hold on - I'm going to post you easy to follow directions so if you want to try this again yourself (or your host does) you won;t need to add me to your controls. It will take me a few minutes to compose them so if you show up before I post again, just hold your horses lol

***************

If your host is fine with this idea ask him to grant me Assistant status and I can go in and update your Start page and then he can remove the Assistant flag.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-10

Copy your source code again and go to your Preferences page to deselect View all Zeta forums as Classic (hitting Update)

Now click this link and when your forum loads in Zeta view (ignore any pop up telling you what you need to do to complete Zeta setup, just close that box)

Go to the Controls tab and under the section Content and Roles click on Welcome Page.

Switch to source there and remove everything, then past back in the source code you copied. I know this seems redundant!
Click OK and then Update. Now reload the page so it shows as Classic.

If that did not work for you guys, I can come in and do it for you.

before i do ANYTHING, some ???

here's what you wrote, an' i'll add question in that text:

 

Copy your source code again and go to your Preferences page to deselect View all Zeta forums as Classic (hitting Update)

Now click this link (what link??) and when your forum loads in Zeta view
(ignore any pop up telling you what you need to do to complete Zeta setup, just close that box)NO pop-up

Go to the Controls tab and under the section Content and Roles (is that same as "Forum Customization ??)click on Welcome Page.

Switch to source there and remove everything, then past back in the source code you copied. I know this seems redundant!
Click OK and then Update. Now reload the page so it shows as Classic.

If that did not work for you guys, I can come in and do it for you.

PM sent

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-11

I always forget to add the link

http://forums.delphiforums.com/chaptersweden/zeta

Forum Customization is in Classic you need to be in Zeta. The rest will make sense then. Give it a shot and if it’s a no go, I’ll will do it for you. 

In reply toRe: msg 28

a BIG ol' thank's to y'all that helped out here…..
the detailed step/step info finally helped me find the solution

REALLY appreciate your knowledge an' the time you 
?put into this…..
//albin

 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-11

It worked? Awesome! BOUNTYMAN did most of the work I just sensed a misunderstanding in the directions. 

Teamwork! :) 

YOU guy's made a GREAT teamwork…..(all i did was press the button)
again thank's…..

TOP