Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57543
    MEMBERS
  • 228093
    MESSAGES
  • 7
    POSTS TODAY

Discussions

Promos and PMs   Technical Issues /Bugs

Started 2/6/18 by Hummingbird (GAHummer); 3638 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

2/9/18

If you are having any sort of problems it might help. Please give it a try (even if you just log out, close any Delphi tabs abd close and reopen Firefox) making sure you are going to the Delphi Homepage and logging on from there.

I just posted two promos on your forum, so it's on your end. What did you meant that the Promo goes no where when you hit Send?

gunter

From: gunter

2/9/18

this is the login info:

jan 20 Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0

jan 23 Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

feb2 to now Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Kid (Kidmagnet)

From: Kid (Kidmagnet)

2/9/18

gunter said:

feb2 to now Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Well it's not the FF version but it could be an addon. She had problems with write posts (FF would crash) then PMs and now promos. I'm still leaning towards a bad link. 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

2/10/18

That was fast (check it out)! Thanks for requesting this Kakes!

Kakes2

From: Kakes2

2/10/18

Ok what am I doing wrong?  I am using FF 58.0.1 Windows 7.  I totally logged out of Delphi, logged back in from the Delphi home page.  Went to my "In box"  clicked on the sender's icon on first and second conversation.  Worked fine, got the drop down menu for "View full Profile".   Went to third conversation and it no longer works. Tried going back to 1st n 2nd conversations and no longer get  the drop down menu to access the Profile.  Now what???

@gunter

Kid (Kidmagnet)

From: Kid (Kidmagnet)

2/10/18

Aha - yeah not working for me anymore either. I should have waited lol Might need to hit all servers or wait for a reboot.

Kakes2

From: Kakes2

2/10/18

Ok thanks Kid, I will try again tomorrow morning.

Kakes2

From: Kakes2

2/11/18

Tried to access profiles again this morning.  This is what I found.  Profiles for sender/receiver will not open on every conversation. On the conversations you can get a profile, it will not open on every icon that is there for sender/receiver you need to search the conversation until you find one that will open and give you the drop down menu.  It's a hit or miss kind of thing, nothing is consistent which makes it frustrating to use. Plus after you find an icon that does allow you to open a profile and you leave that conversation and come back to it ... profile no longer opens. :(

Work place Motto: "Do it right the first time!"  (pass it on)

@gunter


 

Cstar1
Staff

From: Cstar1

2/11/18

Can you provide a link to a conversation where this is happening?

Kakes2

From: Kakes2

2/11/18

Actually, no I cannot since they are private conversations, posting a link here would no longer make them private. Since they involve postings someone else made, I do not feel I have the right to forward them on to a third party. 

TOP