Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57074
    MEMBERS
  • 227053
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Promos and PMs   Technical Issues /Bugs

Started Feb-6 by Hummingbird (GAHummer); 2195 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-7

You've had trouble access in general though. If you are coming to Delphi through a bookmark that could be the problem. Sometimes the pages we save as bookmarks/favorites are not "permanent" pages.

Try this:

Close all tabs with Delphi on them and then clear your browser's cache.

How to clear the cache on most browsers.
https://kb.iu.edu/d/ahic
See this image for the items to select http://people.delphiforums.com/Kidmagnet/clear_recent_history.png

Open a new tab on your browser and type delphiforums.com into the address bar. Use the Login link on the home page to log into your account. See if you can promote etc. If all works well it was just you coming in on a bad link. Replace your bookmark with one of these

http://www.delphiforums.com/

http://forums.delphiforums.com/Kaleidoscope2

http://www.delphiforums.com/myforums

Thank you, I can post and receive the PMs now.  I still cannot post promos.  Should I still follow those steps?

Hummie

In reply toRe: msg 2
Kakes2

From: Kakes2

Feb-9

Hi gunter, I have a question regarding the new "in box" messages.  In the old system, on the received side, we were able to access the sender's Profile from the messages.  With this new system, you can no longer access the sender's profile.  Is there any way that feature can be returned and added to the upgrade to the PM messages.  Thank you.

In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-9

ME TOO! I second that.

In reply toRe: msg 6
gunter

From: gunter

Feb-9

That would be useful, I'll pass it on!

In reply toRe: msg 8
Kakes2

From: Kakes2

Feb-9

Thank you , I appreciate that.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-9

gunter said:

About 10 days ago the system sees something different on your end, did you switch computers/browsers?

the first date she contacted me (email) was Jan 23rd was that about when you saw a change?

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-9

If you are having any sort of problems it might help. Please give it a try (even if you just log out, close any Delphi tabs abd close and reopen Firefox) making sure you are going to the Delphi Homepage and logging on from there.

I just posted two promos on your forum, so it's on your end. What did you meant that the Promo goes no where when you hit Send?

gunter

From: gunter

Feb-9

this is the login info:

jan 20 Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0

jan 23 Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

feb2 to now Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-9

gunter said:

feb2 to now Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Well it's not the FF version but it could be an addon. She had problems with write posts (FF would crash) then PMs and now promos. I'm still leaning towards a bad link. 

TOP