Delphi Forums: Hosts Support

Hosted by DelphiForums|

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57520
  • 228073
  • 5


Logs not working?   Basic Help for Hosts

Started 2/20/18 by MarissaWishing; 807 views.
In reply toRe: msg 2

From: MarissaWishing


I swear on all that's holy, that wasn't there before. Unless motherhood and age are getting to me.

Thanks anyway Gunter!


In reply toRe: msg 3

From: MarissaWishing


Hi again Gunter!

I have turned on logs several times since your visit. However, there are no transcripts being saved. 

At 5:32 pm, I turned logs on, and got the following response from the system:

I typed a couple of test messages as you can see. 

Just now, I checked the transcript page, which looked like this:


After turning on the logs, there was quite a bit of conversation, that i was involved in, so I know it happened. 

As you can see, it does not show any available room transcripts based on my turning on logs today--or the other times I have turned on the logs. When I type /log in the chat room, the system responds with: * #bi.fem.escape is being logged. Except that there is no evidence of the logs.

I'm not sure what the listings towards the top of the page shown as Event/Auditorium are, but they have no data in them.

I'm pretty damn sure i'm not hallucinating this time!



From: Cstar1


Are you turning on the logs with IRC?


From: gunter


Are you doing this in Zeta chat? It does work for me there as you can see.  I do /log off to be sure, then /log on to start a new one.

I've asked to have the Event/Auditorium room removed. Those entries are caused by Live Stories which must have been tried at some point in the past in Zeta. Even though you are not using that option now the room keeps hiding in the background.

  • Edited February 24, 2018 9:19 am  by  gunter
In reply toRe: msg 6

From: MarissaWishing


Cstar, Gunter,

I am using mIRC to access chat, and have been for several years. In the past it has worked without problems. I logged in with Zeta, and turned logs off and then back on. It worked fine. 
Are you sure you're not doing this to me on purpose to increase my existing paranoia about my pathetic lack of computer skills?

Many thanks!


From: gunter


I think we finally established it's not working using IRC for you, should have noticed that earlier and we'll check more with tech.

Since none of us are using IRC, wondering if anyone else can confirm this?