Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58078
    MEMBERS
  • 229151
    MESSAGES
  • 0
    POSTS TODAY

Discussions

'Post New' and 'Reply' in Classic forums   Technical Issues /Bugs

Started 11/11/18 by Dara (AHFan); 1273 views.
In reply toRe: msg 2
Dara (AHFan)

From: Dara (AHFan)

11/11/18

Thanks, Gunter...  I did some updating, and I think that did the trick.  Of course, my right hand/forearm is bandaged and splinted due to carpel tunnel surgery on Friday.  That prolly doesn't help.  But I think it's all good now.
Thanks again!

gunter

From: gunter

11/11/18

Sorry to hear you're having a difficult time.

But good to hear the forums are working for you now.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

11/11/18

Hope all is well now but wanted to add that a lot of people using old bookmarks report oddness, so maybe replace yours with Delphi’s home page and log in there 

https://www.delphiforums.com/

or your My Forums page which will also have you logging in.

https://www.delphiforums.com/myforums

In reply toRe: msg 4
Dara (AHFan)

From: Dara (AHFan)

11/11/18

Gunter, this is the first time I've visited Delphi in quite a while....  Lots of new stuff to get used to!  But good exercise for my brain, haha!

Dara (AHFan)

From: Dara (AHFan)

11/11/18

Kid,  Yup... I think that was a part of my problem!  Thanks!

In reply toRe: msg 4
Dara (AHFan)

From: Dara (AHFan)

11/11/18

Gunter, I spoke too soon.  I'm back to square one with the blank pages when I click on 

'Post New' and 'Messages'.  grimacing

gunter

From: gunter

11/11/18

Try this: Log out, close browser, then go to log in on this page

https://forums.delphiforums.com/myforums

and use the links on that page to go to your forums.

let us know how it goes ....

Dara (AHFan)

From: Dara (AHFan)

11/11/18

That's exactly what I've been doing, however, I did copy your link and saved it in faves under a new name.  

Didn't work.  Very odd.  :(

In reply toRe: msg 10
Dara (AHFan)

From: Dara (AHFan)

11/11/18

Okay Delphi Forums...
I've done everything you've suggested.  I still cannot post "New".  

Why is Delphi's IT dept having so much trouble?   If this is their way of forcing everyone to convert over to Zeta, it appears (from all the messages here) it's not going to work.  Zeta is NOT an improvement.  It's nothing more than the new guy wanting to put his "stamp" on Delphi.  Newsflash, buddy:  Just because you can, doesn't necessarily mean you should.

Please Fix this!

gunter

From: gunter

11/11/18

Dara (AHFan) said:

Didn't work. Very odd.

Odd indeed. A further step is to delete browsing history after logging out.

If possible also try a different browser as a test, that may help isolating the problem.

Always log in using https in front.

TOP