Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58116
    MEMBERS
  • 229234
    MESSAGES
  • 3
    POSTS TODAY

Discussions

Not getting e-mail notifications   Everything Else

Started 4/6/19 by srragland; 930 views.
gunter

From: gunter

4/6/19

Comcast frequently blocks email from here.

Try adding notifications@mydelphi.com to your address book, but past experience indicates switching to another provider such as gmail is the way to go.

In reply toRe: msg 2
srragland

From: srragland

4/6/19

Thanks.  I have contacted Comcast and they are aware of the problem and are working on it.  They fixed the problem last time this happened so I am just going to wait and see what happens.

WaltHowe
Staff

From: WaltHowe

4/6/19

We have taken some steps that may help, too.

srragland

From: srragland

4/6/19

Thanks,  What are those?

WaltHowe
Staff

From: WaltHowe

4/7/19

We are changing the way in which the notifications are sent. I don't know any more details than that.

srragland

From: srragland

4/7/19

Thanks Walt.

Good to hear. One comment that I read on the Comcast Support Forum mentioned that Comcast was blocking the notifications@mydelphi.com IP address...if that helps.

I have a test account here that has Comcast.net as its email address. I'll let you know if anything changes.

EDIT: Strange thing just happened. I logged into my test account and got a message that Delphi Forums was having a problem with my email. I went to My Preferences and checked the email address and I'd used Comcast.com instead of Comcast.net. I changed it and got this message in my email: Thanks for taking the time to update the email address associated with your XXX account on Delphi Forums.

That email came from notifications@mydelphi.com - I thought...problem solved in getting blocked by Comcast. I logged out, logged into this account, went to my test forum and sent a reply post to my test account. No email when polled by my Thunderbird email. I then went to my Comcast email and that post had gone to the spam folder.

I have no idea why one notifications@mydelphi.com would go through...and the other wouldn't. The only thing I can figure is these two emails from notifications@mydelphi.com are coming from two different IP addressees.

Thoughts?

DONNAG

From: DONNAG

4/11/19

Any news on this? I am not getting email notifications and have checked all my preferences and they are ok. Another forum member says she's not getting them either in the last week or so. Has something changed?

 Thanks,

Donna

WaltHowe
Staff

From: WaltHowe

4/11/19

Hotmail has been bouncing your messages back to us, and we stopped sending them. If you don't see a message to reset your email when you log in, I suggest resetting your email address anyway. Try changing it to something else and then change it back. We have taken some steps which should make them less likely to treat the notifications as spam, once the messages are flowing again. 

Comcast still treating notifications@myDelphi.com as spam.

Any progress there?

TOP